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QUADERA® Help 

Program version 4.61, February 2015 

Welcome to QUADERA®, the software for controlling the 
mass spectrometers QMG220 and QMG700. QUADERA® is a 
Windows application based on Microsoft's .NET framework and 
other contemporary technologies. The user interface is state 
of the art and provides access to settings and data. 

• Copyrights: Copyrights and trademarks, 

• License agreement: License agreement for the QUADERA® software, 

• Resources to access the online Help: The online Help contains all the information 
required for operating QUADERA®. 

Please read the "Setting Up" section to easily configure QUADERA® and the devices. 

NOTE: 
Read the QUADERA® Release Notes. They list new features, bugfixes, known 
problems and limitations of QUADERA®. In addition, the Release Notes give 
important information on installing and configuring QUADERA®, on the 
operating system, and on the network settings. 

Opening the Release Notes: 
After installing QUADERA® with the default settings, proceed as follows to open the 
Release Notes: 

• Via the Windows start menu: Program Files > QUADERA > Readme 

• Open the file "Readme.html" in the directory for programs and settings. 
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License Agreement 

Please be sure to read the conditions of this Software License Agreement. 

Please direct any inquiries in writing to the following address: 

USA: 

INFICON Inc. 
Two Technology Place 
E. Syracuse NY 13057 
USA 

Europe and Asia: 

INFICON Aktiengesellschaft 
Abteilung KA 
LI-9496 Balzers 
Liechtenstein 

I Preliminary Remarks 

1. LICENSEE has purchased an equipment and/or a component from INFICON 
hereafter referred to as HARDWARE. 

2. The SOFTWARE allows the HARDWARE to be computer controlled. 

3. This contract defines the conditions under which INFICON grants the LICENSEE 
the right to use the SOFTWARE required for computer control of the HARDWARE. 

  

II Agreement 

1. Object of the Agreement 

The SOFTWARE (program and documentation) supplied with the HARDWARE 
remains the property of INFICON. INFICON grants the LICENSEE non-transferable 
and non-exclusive rights to the use of this SOFTWARE according to the conditions 
given herein for an unlimited period of time but only for the HARDWARE described 
under Section I of this agreement 

2. License Fees 

The license fees for the use of the SOFTWARE under discussion in this agreement 
are contained in the basic price of the HARDWARE. If this SOFTWARE is supplied 
separately, the license fees are included in the price of the SOFTWARE. 
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Upon payment of the basic price, the LICENSEE is granted the right to the use of 
this SOFTWARE for an unlimited period of time on the HARDWARE according to the 
following conditions. 

No counseling, introductory support, training or maintenance is included in the 
license fee. INFICON will only offer these services on the basis of a separate, 
written agreement according to the conditions in force at INFICON at that 
particular point in time. However, INFICON is not obligated to enter into such an 
agreement. 

3. Copyright 

INFICON has the exclusive copyright on the SOFTWARE (including the source 
code) under discussion in this agreement. The contract partners agree that the 
licensed SOFTWARE may only be used within the framework of the permission 
outlined in this agreement. Any other use not expressly stated in the agreement is 
a breach of both, the copyright and the agreement and will lead to an immediate 
termination of the license by INFICON with INFICON being entitled to full 
compensation from the LICENSEE. 

The LICENSEE recognizes that the codes for the SOFTWARE are a INFICON trade 
secret. Any use of these codes by the LICENSEE not expressly permitted in the 
agreement constitutes a disclosure of this trade secret making the LICENSEE fully 
responsible to INFICON for damages in the declared amount of the investment and 
development costs for the SOFTWARE. INFICON rights as declared in Section II, 
Paragraph 1 also apply in this case. 

The LICENSEE is obligated to undertake any and all measures required to prevent 
his employees from causing any of the above described breaches of contract, 
either during or after the period of their employment in the LICENSEE's company. 

4. User Rights 

Each licensed SOFTWARE under discussion in this contract has been developed by 
INFICON for use on the previously defined HARDWARE, its peripherals and its 
operating system. The conditions of use required by INFICON are specified in this 
agreement and in the accompanying SOFTWARE description. 

The LICENSEE may make as many copies of the SOFTWARE description as needed. 
However, all descriptions, documentation, and one backup copy of the software 
remain the property of INFICON. 

The rights granted in this license are not transferable. 

5. Warranty and Liability 

5.1 Scope of the Warranty 

INFICON warrants that the SOFTWARE under discussion in this agreement will 
function according to the SOFTWARE specification laid down in the agreement and 
the conditions of use specified. 



License Agreement 

5 

Both parties recognize that software errors can occur even when extreme care is 
taken. 

5.2 Warranty Claims by the LICENSEE 

If the object of the agreement does not meet the guaranteed specifications given 
with it, the LICENSEE only has the right to a correction by INFICON, and this only 
within the period of the warranty for the HARDWARE. If the SOFTWARE is supplied 
separately from the HARDWARE, the warranty time shall be 90 days from the date 
of delivery. 

INFICON excludes any right to warranty service and liability claims if the 
LICENSEE or any third party makes any modification in the license product and/or 
the HARDWARE for which it was intended. 

Any further warranty claims are expressly excluded. This exclusion includes in 
particular any liability for damage to the HARDWARE and/or SOFTWARE itself as 
well as any damage that may occur as a result of the use of this SOFTWARE. 

6. Additional Software 

INFICON will supply additional SOFTWARE at the cost of an additional license fee. 

The conditions of this contract as described above also apply to any additionally 
supplied SOFTWARE. 

7. Changes and Additions to the Agreement 

Only written changes and additions are binding. 

8. Gouverning Law 

This agreement is subject to US and Swiss Law. 

9. Exclusive Validity of this Agreement 

The LICENSEE states that he has read this agreement and understands its 
contents. In opening the sleeve the LICENSEE indicates that he accepts this 
agreement as the only valid agreement between the two parties concerning the 
SOFTWARE under discussion therein. Any earlier oral or written agreements are 
nullified by this agreement. Changes must be made in writing. 

INFICON 
Two Technology Place 
E. Syracuse NY USA 
Tel  +1 315 434 1100 
Fax +1 315 437 3803 

reachus@inficon.com 

mailto:reachus@inficon.com
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INFICON 
LI-9496 Balzers 
Furstentum Liechtenstein 
Tel  +423 / 388 3111 
Fax +423 / 388 3700 

reach.liechtenstein@inficon.com 

www.inficon.com 

mailto:reach.liechtenstein@inficon.com
http://www.inficon.com/
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Copyrights 

COPYRIGHTS 
Copyright © 2004 - 2015 INFICON  All rights reserved. 

Specifications are subject to change without notice. 

No part of this software and the accompanying material may be reproduced in any way 
nor may it be manipulated with electronic systems, duplicated or distributed without 
written permission from INFICON. Offenses against these regulations will result in 
compensation claims. 

The original software delivered may not be used for purposes other than those intended 
nor is it permitted to make copies of the software. In particular, it is strictly forbidden to 
give copies of the software to other people. 

The use of trade names, brand names, trademarks, etc. in this document does not 
entitle third parties to consider these names to be unprotected and to use them freely. 
This is in accordance with the meaning of the laws and acts covering brand names and 
trademarks. 

  

TRADEMARKS 
QUADERA® is a registered trademark of INFICON. 

Microsoft® Visual Studio® Tools for Applications (VSTA) is a registered trademark of 
Microsoft Corp. 
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Cross-References from Manuals 

In this topic you find cross-references from manuals that refer to the QUADERA® 
Online-Help. Click on the corresponding link below to display the required topic: 

Cross-references from the "PrismaPlus" manual 

• Cross-reference #001: System configuration 

• Cross-reference #002: Commissioning 

• Cross-reference #003: Measuring mode 

• Cross-reference #004: EXTERNAL PROTECTION 

• Cross-reference #005: Using the analog and digital interfaces 

• Cross-reference #006: Optimizing the ion source sensitivity 

• Cross-reference #007: Tuning the RF generator 
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Migrating from Quadstar to QUADERA 

Migrating from Quadstar to QUADERA® 

Quadstar is an application software for the QMS 422/421 and QMS 200 Prisma™ 
quadrupole mass spectrometers. QUADERA® and Quadstar share some basic 
capabilities. However, they sometimes differ in the used terminology, and especially in 
the functionality and the tools. Once you know these differences you will be able to 
migrate to QUADERA® easily. 

Overview of the differences in the used terminology 

Overview of the differences in the available tools and functions 
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Overview and Differences in the Used Terminology 

The terms and concepts of Quadstar and QUADERA® differ in some ways. Many terms 
have a similar meaning, but they are named differently. The table below contains the 
terms used in Quadstar and the equivalent terms used in QUADERA®. 

  

Quadstar term QUADERA® term 

Channel Measurement task 

Channel parameter editor Recipe editor 

Mass spectrometer Device 

Measurement Measurement project 

Measurement parameter file Measurement project template 
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Overview and Differences in the Available Functions 

Quadstar comprises a package of several main programs (measurement program, 
display program, analysis program, etc.). These programs are called up and closed 
individually as the need arises. In QUADERA®, on the other hand, the entire 
functionality is always available. It is no longer necessary to call up or close individual 
components. QUADERA® allows you to display several measurement projects at a time 
and also to display different views of one measurement project. 

The following table lists several functions and shows how to call them up in Quadstar 
and in QUADERA®. 
Notation: xxx > yyy > zzz means "In the main menu, select the item xxx. In the 
following submenu, select the item yyy. Then select the item zzz". 

  

Function Quadstar QUADERA® 

Select the simulation 
mode 

"Parset" program: 
Setup > General > 
Simulation Mode > 
Intern 

Device > 
Communication 
Settings… > Simulator 

System information For each main program: 
File > About 

Help > About... 

Establish a connection 
to the device 

For each main program: 
Comm > Connect 

Device > Connect 

Open a measurement 
project template for 
Scan 

Via the file manager in 
the "Measure" program: 
Scan > Analog 

Via the Start page 

Open a measurement 
project template for 
MID 

Via the file manager in 
the "Measure" program: 
MID > Versus Time 

Via the Start page 

Start/stop a Scan 
measurement 

Via the file manager in 
the "Measure" program: 
Scan > Analog > 
Operation > Go/Halt 

Device > Run 

Start/stop a MID 
measurement 

Via the file manager in 
the "Measure" program: 
MID > Versus Time > 
Operation > Go/Halt 

Device > Run 

Save measuring data Manually in the file 
manager: 
File > Save Cycle Data 

Automatically 

Open an existing 
measurement project 

"Dispsav" program: 
Scan > Analog Data 

File > Open 
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(Scan measurement) 

Open an existing 
measurement project 
(MID measurement) 

"Dispsav" program: 
Process > Cycles 

File > Open 

Edit measurement 
parameters 

Via the file manager 
and the channel 
parameter editor in the 
"Parset" program 

Directly in the 
corresponding working 
area of the opened 
measurement project 
(Recipe Editor) 

Automate 
measurements and 
analyses 

Via the sequencer 
(command interpreter 
with a specific syntax) 
in the "Parset" program 

In parts implemented 
via the VBA editor and 
the use of macros 

User access Via the "Accessc" 
administration program 
directly in Quadstar 

Handled by the 
operating system of the 
PC on which 
QUADERA® has been 
installed 

 



 

15 

QUADERA 

Introduction 

Product Description 

Product Description 

QUADERA® is a powerful operation and analysis software for the following quadrupole 
mass spectrometers: 

• QMG220 

• QMG700 

QUADERA® allows you to perform a qualitative and quantitative analysis. 

QUADERA® simplifies the operation of the mass spectrometer, improves the 
reproducibility of the results, and allows you to store all relevant parameters and data. 
In addition, it also checks the consistency of specific parameters and issues a warning in 
the case of an error. 

QUADERA® allows you to save and to document measuring data, to reload these data 
and to display the reloaded data in various ways (table, bar graph, trend etc.). 
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Main Features 

• Easy operation via graphical user interface 

• Powerful measuring programs for qualitative and quantitative analysis 

• Analysis of measuring data while a measurement is running 

• Display of multiple measurement tasks in a table, as a bar graph, or as a trend 

• Measurements can be documented 

• Service functions 

• Online parametrization of the mass spectrometer 

• Automatic electrometer range switching 
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Scope of Delivery 

Software 

• License agreement and license key. 

• CD-ROM with QUADERA®. The supplied installation program will create the 
required folders and copy various files into these folders. 

• Measurement project templates are supplied for all types of measurement. 

Directories created during installation under Windows XP with the default settings 

- Programs and settings: "C:\Program Files\QUADERA" 
- Example files: "C:\Documents and Settings\[User]\My Documents\My 
QUADERA\Data" 
- Measurement project templates: "C:\Program Files\QUADERA\[QMG]" 
- Tool programs: "C:\Program Files\QUADERA\Tools" 
- Simulator: "C:\Program Files\[QMG]Sim" 
- Files created by the user: "C:\Documents and Settings\[User]\My 
Documents\My QUADERA\Data" 
- Computer specific settings: "C:\Documents and Settings\All 
Users\Application Data\INFICON\QUADERA\[Version]" 
- User specific settings: "C:\Documents and Settings\[User]\Application 
Data\INFICON\QUADERA\[Version]" 
- Scripting: "C:\Documents and Settings\[User]\My Documents\My 
QUADERA\Scripting" 
  
Notes: 
[User] represents your registered profile, 
[Version] indicates the currently installed version of QUADERA®, 
[QMG] specifies the mass spectrometer, i.e. QMG220, QMG700. 

Directories created during installation under Windows 7 with the default settings 

- Programs and settings: "C:\Program Files\QUADERA" 
- Example files: "C:\Users\[User]\Documents\My QUADERA\Data" 
- Measurement project templates: "C:\Program Files\QUADERA\[QMG]" 
- Tool programs: "C:\Program Files\QUADERA\Tools" 
- Simulator: "C:\Program Files\QUADERA\[QMG]Sim" 
- Files created by the user: "C:\Users\[User]\Documents\My QUADERA\Data" 
- Computer specific settings: "C:\Users\All Users\QUADERA\[Version]" 
- User specific settings: 
"C:\Users\[User]\AppData\Roaming\QUADERA\[Version]" 
- Scripting: "C:\Users\[User]\Documents\My QUADERA\Scripting" 
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Notes: 
[User] represents your registered profile, 
[Version] indicates the currently installed version of QUADERA®, 
[QMG] specifies the mass spectrometer, i.e. QMG220, QMG700. 

Cables and Accessories 

• Ethernet cable with crossed wires for direct connection of the mass spectrometer 
to a PC 

• Normal Ethernet cable for direct connection of the mass spectrometer to a 
network 



QUADERA 

19 

 

System Requirements 

In order to install the QUADERA® software on a PC, the following minimum 
requirements for hardware and software must be met: 

Hardware for operating system Windows XP 

• Processor: Intel P3 1.5 Ghz (or other equivalent processors), recommended P4 3 
GHz 

• Main memory: 512 MB, recommended 1 GB 

• Free space on the harddisk: 100 MB to install the program, additional space for 
the measurement data 

• Graphics card: Resolution 1024 x 768 pixels or higher, at least 256 colors 

• CD-ROM drive 

• Color monitor 

• Interface for the mass spectrometer (Ethernet 10/100) 

Hardware for operating system Windows 7 

• Adhere to the QUADERA® Release Notes. 

Software 

• Operating system Windows XP Professional with Service Pack 2 or 3 

• Operating system Windows 7 

• Note: No other Windows operating systems are supported.   
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Getting Help 

Calling Help 

If you need help during your work, you may utilize the following resources: 

1. Select the Help menu and click Contents or Index, 
or 
Press the function key [F1]. 

2. If the Contents, Index and Search tabs are not displayed in the Help window, 

click Show . 

3. Perform one of the following steps in the Help window: 
• Click the Contents tab to display the table of contents for the help file. 
• Click the Find tab to search for specific key words. Enter the required words 

and then click Search. 
• Click the Index tab to search for specific words or to choose from a key word 

list. 

You can control the number of the found topics by adding key words to the search string 
or by removing them from the string. This way you can restrict the search result in the 
list to the relevant topics and key words. 

In addition, you can use the Windows start menu to open the online help: 

1. Click on the Windows START button and select Programs. 

2. Select the program group QUADERA and click on QUADERA Help. 
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Changing the Display of a Help Topic 

The Help window uses the same settings for fonts, font colors and background colors as 
the browser installed on your computer. These settings and other options depend on the 
type and version of the installed browser. You can change the appearance of the help 
topics in the Help window by changing the settings for fonts and colors. 

1. Open the Help window. 

2. In the Help window, click Options and then Internet Options . 

3. In the General tab, click Accessibility and then select Ignore colors specified 
on Web pages. 

4. Click OK. 

5. Perform one of the following actions in the Internet Options dialog box: 
• Changing the background or text color in the help: 

In the General tab, click Colors... and then select the required options. 
• Changing the font in the help: 

In the General tab, click Fonts... and then select the required options. 

NOTE: 
Any change in the font and background color of the help topics in the Help 
window will also affect the font and background color of websites displayed by 
Microsoft Internet Explorer. 

Further information on the settings and options available in your browser can be found 
in the help file for your browser. 
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Printing a Help Topic 

Printing the current topic 

1. In the Help window, click Print . 

2. Select the required printing options. 

  

Printing several topics 

1. In the Help window, click the Contents tab. 

If the Contents tab is not displayed, click Show . 

2. Select the required heading and then click Print . 

3. Perform one of the following actions: 
• In order to print the current page, select Print selected topic. 
• In order to print all topics under the selected heading, select Print the 

selected heading and all subtopics. 

4. Select the required printing options. 
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Further Information 

You can check which version of QUADERA® is installed on your computer and determine 
the product ID and the license key of your program. In addition, you can call up system 
information. 

• In the Help menu, select About... 
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Installing and Uninstalling QUADERA 

Installation Program SETUP 

QUADERA® comes as a compressed file on a CD-ROM. SETUP copies and unpacks the 
QUADERA® program files and creates the required directories on the selected drive (pay 
attention to the system requirements). 

The installation directory (default: C:\Program Files\QUADERA) contains all QUADERA® 
program files. Special subdirectories are created for all other files. 

NOTE: 
If required you can change the locations of the special subdirectories after the 
installation has been completed (menu Tools>Options). 

SETUP is used for the following tasks: 

• Installing QUADERA®, 

• Updating QUADERA®, 

• Upgrading QUADERA®. 

NOTES: 
Uninstalling QUADERA prior to installing a new version will most often result in 
the best installation. 

Unrestricted use of QUADERA® requires a valid license key. 
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Installing 

NOTE: 
Unrestricted use of QUADERA® requires a valid license key. 

NOTE: 
In order to install QUADERA®, a user account with administrator access rights 
is required. 

Proceed as follows to install QUADERA®: 

1. Check to make sure that the system requirements are met. 

2. Start Windows and close all other applications. Pay attention to the instruction 
manual for your operating system. 

3. Insert the QUADERA® installation CD into the CD-ROM drive. 
• The installation procedure should start automatically after a few seconds. 
• If the installation procedure does not start within 30 seconds, the autostart 

function of the drive may be disabled. In this case, use Windows Explorer to 
access the CD-ROM drive and execute the index.html file. 

4. Follow the instructions of the installation program and enter all required parameters 
or accept the respective default settings. 

NOTE: 
After installing QUADERA®, you have to set up the following: 

• The communication between the PC and the mass spectrometer, 

• The configuration of the mass spectrometer. 

 An account with administrator access rights is not required in order to operate 
QUADERA®. 
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Setting Up 

NOTE:  By default, QUADERA® works with a simulator that is installed together 
with the software. After the installation procedure, QUADERA® is basically 
ready for operation and it can be used without a device. 

NOTE: Adhere to the QUADERA® Release Notes. 

Proceed as follows to set up QUADERA®: 

1. Start QUADERA®. 

2. In the Device menu, click Device Setup…. The "Device Setup" dialog opens. 
Click Search. 

3. The search scans the network for running QMG mass spectrometers. Click Search 
again, if all mass spectrometers are not found, to start another search. 

4. In the "Device Search" dialog select a device (or devices) and click Add.  Close the 
dialog. 

5. Click Apply in the 'Device Setup' dialog to acknowledge the input. QUADERA will now 
connect to each device, acquire the Device Name, and disconnect from each device. 

• Any device unable to connect will be named 'unknown'.  On any future 
'Connect', the Device Name will be acquired and assigned. 

6. Click the Configure button to change the name of any device. 

7. Apply any changes and close the dialog. 

8. QUADERA® is now configured for the connection with the mass spectrometer(s). 

9. If necessary adjust the configuration: 
• Use the basic device settings in the device status view ("Device Configuration 

View" icon) to adjust the configuration. Normally these settings have already 
been performed in the factory. 

QUADERA® now allows more than one device to be connected and acquiring data 
simultaneously if properly licensed ('Multiplexing' license).  This multiple device design, 
known as Multisensor, can run for an extended period of time but it is recommended to 
limit duration and/or quantity of data collected in any one session. 

NOTE: Multisensor can be enabled through the Options menu and must be 
enabled to use the Multiplexing add-in. 
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Adjusting the Device Settings 

NOTE: 
Normally most device settings have already been performed in the factory.  The 
Device Name is one setting that can be customized. 

Proceed as follows to adjust the device settings: 

1. Connect QUADERA® with the device. 

2. In the device status view, click on the "Device Configuration View" icon. The 
"Device Configuration" window opens. 

3. Adjust the parameters to the device settings. The following table list the available 
parameters. 

4. Click [Close] to close the "Device Configuration" window. 

NOTE: 
Select only components that are actually installed in your device. 
  

Parameter Range Description 

• Device Name 

  

Edit box The Device Name used to label the 
device. 

• Device MAC 

  

Automatically 
detected 

The unique hardware address of the 
device. 

• Auto Connect 
at Startup 

  

Dropdown list Selection of feature to automatically 
connect device at QUADERA® startup. 

• Analyser 
Detector Type 

Dropdown list Selection of the detector type 
(installed gauge head): 

• Faraday: only "Faraday" is 
available in recipes, 

• SEM: "Faraday" and "SEM" are 
available in recipes. 

• Ion Source 
Type 

Dropdown list Selection of the ion source type: 

• Axial: Axial ion source (only 
QMG700), 

• Crossbeam: Cross-Beam ion 
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source, 

• Grid: Grid ion source, 

• SPM: Sputter Process Monitor, 

• High sensitivity (only QMG220), 

• SpecPos (only QMG700), 

• SpecNeg (only QMG700). 

• Protection Dropdown list Monitoring of filament and SEM. 

If a pressure gauge is installed: 

• InternalOff: use QUADERA® to 
switch filament and SEM manually 
on and off, 

• ExternalOnOff: an external system, 
such as a pressure gauge, protects 
filament and SEM. They are 
automatically switched on and off 
as determined by the parameters 
"Total Pressure Level On/Off". 

• ExternalOff: an external system, 
such as a pressure gauge, protects 
filament and SEM. They are 
automatically switched off as 
determined by the parameter 
"Total Pressure Level Off". Use 
QUADERA® to switch filament and 
SEM manually on. 

If no pressure gauge is installed: the 
protection input of the device is used. 

• QMA For QMG220: 
Automatically 
detected 

Indicates the installed QMA. 

  For QMG700: 
Dropdown list 

Selection of the QMA. 

• QMH For QMG220: 
Automatically 
detected 

Indicates the installed RF device, 
which defines the mass range. 

  For QMG700: 
Dropdown list 

Selection of the QMH, depends on the 
installed QMA. 

• Mass Range Automatically 
detected 

Indicates the mass range in [amu], 
depends on the installed QMA and 
QMH. 

• Simulation 
Mode 

Dropdown list Defines the simulation mode of the 
device: 

• Off, 
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• Internal, 

• External. 

NOTE: 
The software simulation (local 
simulation on the PC) requires no 
real device. 

• IO220, or 
IO700 

Automatically 
detected 

Indicates whether an Input/Output-
module (IO220 or IO700) has been 
detected or not. 

• Total 
Pressure 
Level Off 

Number > 0 Only valid when a total pressure gauge 
is installed. 

Monitoring the QMG via total pressure 
measurement: pressure threshold 
when filament and SEM switch 
automatically off (pressure rise). 

The parameters "Total Pressure Level 
Off" and "Total Pressure Level On" 
should form a hysteresis to avoid 
repeated switching when minor 
pressure fluctuations occur. 

• Total 
Pressure 
Level On 

Number > 0 Only valid when a total pressure gauge 
is installed. 

Monitoring the QMG via total pressure 
measurement: pressure threshold 
when filament and SEM switch 
automatically on (decrease of 
pressure). 

• Total 
Pressure RS 
485 Address 

Valid address Only valid when a total pressure gauge 
is installed. 

Total pressure measurement: address 
of the installed digital pressure gauge. 

Note that the pressure gauge is only 
recognized when the device is turned 
on (no "hot-plug"). 

• Total 
Pressure Type 

Automatically 
detected 

Only valid when a total pressure gauge 
is installed. 

Total pressure measurement: type of 
the installed analog/digital pressure 
gauge. 

Note that the pressure gauge is only 
recognized when the device is turned 
on (no "hot-plug"). 
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NOTE: Buttons are available to degas the Filament Ion Source and Total 
Pressure Gauge filament (if present).  Degas of the Filament Ion Source can be 
started and stopped manually or run for a duration of time.  The Degas function 
can also be accessed from the All Device Status View. 
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Version Number 

The product version of QUADERA® is indicated by a two-digit number shown as x.yz, 
e.g. 1.12. 

• "1" indicates the major version, 

• "12" indicates the minor version. 

In the Help>About… menu you find the version number of your software and further 
information, as well as product extensions. 

Update 
A software update is a maintenance release of the software within the same major 
version. The minor version has been increased (e.g. from 1.12 to 1.13). Updates contain 
new features and additional functions or they fix software bugs that have been 
discovered. 

Upgrade 
A software upgrade represents an extensive revision of the software and is marked as a 
new major version (e.g. from version 1 to 2). Upgrades contain extensive revisions and 
they offer an extended and improved range of functions for the software. 
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Updating 

The version number allows you to find out if an update or upgrade for QUADERA® is 
available. 

Proceed as follows to update/upgrade your QUADERA® version: 

1. Start Windows and close all other applications. 

2. Insert the CD with the latest product release into the CD-ROM drive. 

3. Follow the instructions of the installation program and enter all required 
parameters or accept the respective default settings. 
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Uninstalling 

NOTE: 
In order to uninstall QUADERA®, a user account with administrator access 
rights is required. 

Proceed as follows to uninstall QUADERA®: 

1. Exit QUADERA®. 

2. In the Windows Start menu, select Control Panel > Add or Remove 
Programs. 
In Windows 7: Start menu Control Panel > Programs > Uninstall a program 

3. Select QUADERA®. 

4. Click [Remove] or Uninstall (Win 7). You are asked to confirm the action. 

5. Click [OK] or [Continue] (Win 7) to uninstall the QUADERA® application. 

NOTE: 
Files which have been created automatically by the software and user files 
remain on the harddisk. If you want to remove these files you may do so 
manually. In this case, adhere to the QUADERA® Release Notes. 
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Operating Concept 

Basics for Operation 

For a basic understanding of the operating routines and procedures in QUADERA® it is 
necessary to know the object structures that are visible to the user. 

  

Object Description 

QUADERA® Instance of the QUADERA® software 

Toolboxes The toolboxes provide tools which allow you to adjust the 
working area according to the measurement task. 

Software device Image of the real device in QUADERA® 

Device Mass spectrometer 

Measurement 
project 

Contains all instruments required to perform a specific 
application. 

One device is assigned to each measurement task. It is 
possible that several measurement projects relate to the 
same device. 

Recipe Sequence or collection of measurement tasks 

Measurement task Configurable measurement task. It is the basic 
component of a recipe and contains the measuring mode 
and all parameters required for its definition (e.g. MID, 
MCD, Scan). 

Working area Part of the graphical user interface of QUADERA®. The 
working area is used for the following: 

• To display the recipe editor. This working area is 
present in the most recipes and cannot be removed 
by the user. 

• As a container for the sections and the related 
measuring data displays. The user can add several 
working areas to a recipe. 

Section Part of the working area 

Each working area - except for the working area used to 
display the recipe definition - can be divided into so-
called sections by the user. Each section can be filled 
with a graphical object (e.g. measuring data display). 

Chart element Graphical object which connects the data of a 
measurement task with a data display. A chart appears in 
the section. 
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The data display in QUADERA® is strongly related to the corresponding measurement 
tasks. The appropriate tool allows you, for instance, to create or remove a measurement 
task directly in the data display of the section. 

Example for the relation between measurement task and data display 
In order to observe the change of several gases with time, the MID (Multiple Ion 
Detection) type of measurement is especially suitable. In this example, one 
measurement task relates to a mass whose intensity is to be measured, and it defines 
the parameters required for the measurement. The recipe unites all measurement tasks, 
i.e. the masses to be observed. During a measurement, the measurement tasks are 
performed one after the other, the readings are collected and stored in the related 
measurement project. The repeated execution of a measurement task results in a 
sequence of data which show the course of the related mass signals as a function of the 
time. The measuring data which are obtained in a measurement task can be displayed 
graphically in a chart in the section (e.g. as a curve or a bar chart). As a result, they 
represent a chart element. 
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Operating Elements 

User Interface 

The QUADERA® window is divided into several areas. For each area, a tooltip displays 
brief information. For this, move the mouse pointer to the required area in the figure 
below. For more detailed information, click the respective area. 

 
  

Example of the QUADERA® user interface 
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Screen Elements 

  

Name Example Description 

Checkbox 
 

You can select Yes (with checkmark) 
or No (without checkmark) as follows: 

• Press the space bar, 

• Click the checkbox with the mouse. 

Radio 
buttons 

 

Radio buttons allow you to select one 
option at a time. You can select the 
required option as follows: 

• Press the space bar, 

• Click the required button with the 
mouse. 

This will automatically reset the 
previously selected button. 

Dropdown 
list 

 

Select the required list item as follows: 

• Click the currently displayed item 
to open the entire dropdown list, 

• Click the required item with the 
mouse. The dropdown list closes 
and only the selected item is 
displayed. 

Spin 
buttons  

Increase or decrease the displayed 
value as follows: 

• Click one of the spin buttons to 
increase (arrow up) or decrease 
(arrow down) the value by one, 

• Click the input field next to the 
spin buttons and enter the required 
value directly. 

Tooltips 
 

The tooltip is a small box in the 
graphical user interface and displays 
supplementary information on an item, 
such as symbols. A tooltip appears 
when the user hovers the mouse 
pointer over an item, without clicking 
it. 
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Mouse Actions 

  

Action Description (default assignment for the mouse buttons) 

Click Position the mouse pointer on the required object (file, text, figure 
etc.). Then press the left mouse button. 

Double-
click 

Position the mouse pointer on the required object. Then press the 
left mouse button twice in rapid succession. 

Drag & 
drop 

Position the mouse pointer on the required object. Press the left 
mouse button and keep it pressed. Drag the object to the new 
position (destination) and then release the mouse button. The 
object will be put down at the destination. 

Right 
mouse 
button 

Position the mouse pointer on the required object. Then press the 
right mouse button. In general, this will open a context menu 
offering some object related functions to you. 
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Keyboard Shortcuts 

NOTE: 
The following table describes the default settings for the keyboard shortcuts. 
You can customize the keyboard shortcuts to suit your needs. 
  

Key Action 

F1 Call up help 

CTRL+O Open a measurement project 

ALT+F4 Exit the application 

ALT+F8 Call up the Macros… dialog 
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Customizing the Keyboard Shortcuts 

By default, QUADERA® already contains predefined keyboard shortcuts. You may 
change or extend these settings to suit your needs. As an example, you may do one of 
the following: 

• Assign keyboard shortcuts to frequently used commands and macros, 

• Delete keyboards shortcuts which are no longer needed. 

  

Assigning keyboard shortcuts 
Proceed as follows to assign a keyboard shortcut: 

1. Call up the context menu for the menu bar. 

2. Click Customize... 

3. Click Keyboard... 

4. Select a command category from the list. 

5. Click a command in the command list. The Specify a Shortcut field displays the 
keyboard shortcut that is currently assigned to the selected command. 

6. Select a keyboard shortcut in the Specify a Shortcut field. 

7. Click Assign. The keyboard shortcut is assigned to the selected command. 

If the selected keyboard shortcut has already been assigned to another command, the 
latest assignment will replace the previous one. 

Click Reset All… to reset all keyboard shortcuts to the default assignments. 

  

Deleting keyboard shortcuts 
Proceed as follows to delete a keyboard assignment: 

1. Call up the Context menu for the menu bar. 

2. Click Customize... 

3. Click Keyboard... 

4. Select a command category from the list. 

5. Click a command in the command list. The Specify a Shortcut field displays the 
keyboard shortcut that is currently assigned to the selected command. 
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6. Click Remove. The assignment between the keyboard shortcut and the 
command is removed. 

Click Reset All… to reset all keyboard shortcuts to the default assignments. 
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User Interface 

Title Bar 

The title bar is a subarea of the QUADERA® user interface. 

The title bar displays the following items: 

• Program symbol: Click this symbol to call up the title bar menu. 

• Program name 

• Currently loaded file (measurement project) 
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Menu Bar 

The menu bar is a subarea of the QUADERA® user interface. 

Each menu contains a list of commands. The menu bar allows you to call up all functions 
of QUADERA®. The following main menus are available: 

  

File File and printer related functions 

View View settings 

Tools Additional functions 

Device Device related functions 

Window Management and arrangement of the windows 

Help Help functions 

QUADERA® main menus 

File menu 
The File menu contains the following functions: 

• Open 

• Export 
• ASCII 

• Save as Template... 

• Close 

• Recent Files 

• Exit 

View menu 
The View menu contains the following functions: 

• Show Start Page 

• Event View 

• Device Status 

• All Device Status 

• Toolbox 

Tools menu 
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The Tools menu contains the following functions: 

• Programming 
• Macros… 
• Create Add-in... 
• Add-in Manager... 

• Options… 

• Spectra Library 

Device menu 
The Device menu contains the following functions: 

• Connect 

• Run 

• Device Setup... 

Window menu 
The Window menu contains the following functions: 

• Arrange Icons 

• Cascade 

• Close All Windows 

• Tile Horizontally 

• Tile Vertically 

• Minimize All Windows 

• Window List 

Help menu 
The Help menu contains the following functions: 

• Contents 

• Index 

• Report an Error... 

• About... 
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Options 

Use the "Options..." window to perform the following settings: 

• Specifying the path (file location) for various file types used by Quadera® ("File 
Locations" tab) 

• Changing the line thickness of curves in charts ("Display" tab) 

• Enabling Multisensor, the ability to connect to and collect from more than one 
device.  As of QUADERA version 4.20 this must be enabled (and licensed) to use 
either Multisensor or Multiplexing (from VSTA). 



QUADERA HTML Help 

46 

Toolbox 

Toolbox 

The toolbox is a subarea of the QUADERA® user interface. 

The toolbox is used to customize the working area of a measurement project. The main 
task is to create new objects. The toolbox is subdivided into different groups according 
to the subject. One tool can be used in several groups. Click the respective button to 
open the required toolbox. 

NOTE: 
Toolboxes may contain varying tools depending on the configuration of 
QUADERA®. 

Refer to the alphabetical list of tools if you search for a specific tool. 
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Applying Tools 

Applying via drag & drop 

1. Open the required toolbox. 

2. Use the buttons  and  if necessary. The toolbox is scrolled up and down, 
respectively, to display the desired tool. 

3. Drag the required tool into the section: 

• A mouse pointer shaped as  indicates that the selected tool is applicable, 
• A mouse pointer shaped as  indicates that the selected tool is not 

applicable. 

Alphabetical list of tools 
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List of Tools 

Alphabetical list of all tools which are available in QUADERA®: 

  

Icon Name Description 

 

Add 'Analog Input' 
Editor 

Add an analog input editor to the section. 

 

Add Analog Input 
Task 

Depends on the working area into which 
you drag the tool: 

• Dragging the tool to the recipe editor: 
Add a measurement task to the recipe. 
The task uses an analog input channel, 
such as the quadrupole controller QC 
("EXT IN"). 

• Dragging the tool to the chart: 
Add a measurement task to the recipe 
using an analog input channel. Display 
the data of this measurement task in 
the chart. 

Refer to the operating instructions of your 
QMG mass spectrometer. 

 

Add 'Analog Output' 
Editor 

Add an analog output editor to the section. 

 

Add Chart Element Connect an existing measurement task with 
a chart. 

 

Add 'Digital Input' 
Editor 

Add an digital input editor to the section. 

 

Add 'Digital Output' 
Editor 

Add an digital output editor to the section. 

 

Add MCD Chart Add an (empty) MCD chart to the section. 

Only available for MID recipes. 

 

Add MCD Task Depends on the working area into which 
you drag the tool: 

• Dragging the tool to the recipe editor: 
Add a MCD measurement task to the 
recipe. 

• Dragging the tool to the chart: 
Add a MCD measurement task to the 
recipe. Display the data of this 
measurement task in the chart. 

Only available for MCD recipes. 
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Add MID Chart Add an (empty) MID chart to the section. 

Only available for MID recipes. 

 

Add MID Task Depends on the working area into which 
you drag the tool: 

• Dragging the tool to the recipe editor: 
Add a MID measurement task to the 
recipe. 

• Dragging the tool to the chart: 
Add a MID measurement task to the 
recipe. Display the data of this 
measurement task in the chart. 

Only available for MID recipes. 

 

Add Peak Task Depends on the working area into which 
you drag the tool: 

• Dragging the tool to the recipe editor: 
Add a peak measurement task to the 
recipe. 

• Dragging the tool to the chart: 
Add a peak measurement task to the 
recipe. Display the data of this 
measurement task in the chart. 

Only available for scan recipes (see recipe 
parameter "Mass Mode"). 

 

Add Scan Chart Add an (empty) scan chart to the section. 

Only available for scan recipes. 

 

Add Scan Task Depends on the working area into which 
you drag the tool: 

• Dragging the tool to the recipe editor: 
Add a scan measurement task to the 
recipe. 

• Dragging the tool to the chart: 
Add a scan measurement task to the 
recipe. Display the data of this 
measurement task in the chart. 

Only available for scan recipes (see recipe 
parameter "Mass Mode"). 

 

Add Total Pressure 
Task 

Icon only available for QMG220. 

Depends on the working area into which 
you drag the tool: 

• Dragging the tool to the recipe editor: 
Add a new total pressure measurement 
task to the recipe. 
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• Dragging the tool to the chart: 
Add a total pressure measurement task 
to the recipe. Display the data of this 
measurement task in the chart. 

 

Add Working Area Create a new working area in the current 
recipe or measurement project. 

 

Remove Chart 
Element 

Delete a measuring line or a measurement 
task from the chart. 

 

Remove Section Delete the selected section. 

 

Remove Section 
Content 

Delete all objects of a section, such as 
charts and measurement tasks etc. 

 

Remove Working 
Area 

Delete the current working area. 

 

Split Section Bottom Split the section in half horizontally. A new 
section is added to the bottom of the 
present contents. 

 

Split Section Left Split the section in half vertically. A new 
section is added to the left of the present 
contents. 

 

Split Section Right Split the section in half vertically. A new 
section is added to the right of the present 
contents. 

 

Split Section Top Split the section in half horizontally. A new 
section is added to the top of the present 
contents. 
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Measurement Project Window 

The measurement project window is a subarea of the QUADERA® user interface. 

The measurement window is used to display a measurement project and contains the 
following areas: 

• Recipe selection, 

• Working area, 

• Working area selection. 
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Recipe Selection 

The recipe selection is a subarea of the measurement project window. 

The recipe selection tab allows you to switch to a recipe within a measurement project. 
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Working Area 

The working area is a subarea of the measurement project window or of a recipe. 

The working area is used for displaying measuring data and for editing the currently 
selected recipe. The recipe editor is present in every recipe and cannot be removed by 
the user. Additional display areas serve as containers for the related measuring data 
displays. The user can add several display areas to a recipe. 
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Working Area Selection 

The working area selection is a subarea of the measurement project window. 

Several working areas are available for each recipe. The working area selection tabs 
allow you to switch between the displays. 
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Device Status View 

The device status view is a subarea of the QUADERA® user interface. 

The device status view shows the most important device parameters and states. At a 
glance, you can see all the important information on the status of the connected device, 
the measurement and the recipe. The displayed icons and parameters are 
predetermined and cannot be hidden. Use the icons to easily access the basic functions 
of the software and the device: 

  

Icon Description 

 

Device disconnected. 
Click on the icon to connect the device. 

 

Device connected. 
Click on the icon to disconnect the device. 

 

Basic device settings. 
Click on the icon to view the basic device settings in the 
"Device Configuration" window, and edit as appropriate. 

 

Measurement stopped. 
Click on the icon to start the measurement. 

 

Measurement running. 
Click on the icon to stop the measurement. 

 

Filament off. 
Click on the icon to switch the filament on. 

 

Filament on. 
Click on the icon to switch the filament off. 

 

SEM off. 
Click on the icon to switch the SEM on. 

 

SEM on. 
Click on the icon to switch the SEM off. 

Common SEM Voltage 
Common operating voltage of the SEM. Enter the required value or use the spin buttons. 
Measurement tasks will use the "Common SEM Voltage" if <<SEM-Voltage>> is selected 
from the dropdown list for the corresponding recipe parameter "SEM Voltage". 

NOTE: 
The "Common SEM Voltage" parameter is not available when the Faraday-Cup 
has been selected in the basic device settings (Symbol "Device Configuration 
View"). 
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All Device Status View 

The All Device Status View is a subarea of the QUADERA® user interface. 

The All Device Status View shows a collection of the most important device parameters 
and states for all devices connected to QUADERA. At a glance, you can see all the 
important information on the status of the connected device, the measurement and the 
recipe. The displayed icons and parameters are predetermined and cannot be hidden. 
Use the icons, described on the Device Status View page, to easily access the basic 
functions of the software and the device. 

The All Device Status View allows for selection of multiple devices (using CTRL or Shift 
key) and provides a context menu for selection of functions.  The All Device Status View 
is most useful for viewing status when operating QUADERA in the Multiplexing mode. 

Please note that the All Device Status View does not replace the Start Page as 
the main control.  You must still use the Start Page and its Device icons to 
access Projects and Templates for a Device. 



QUADERA 

57 

Event View 

The event view is a subarea of the QUADERA® user interface. 

The event view informs you of events that have occurred for each device (the selected 
device on the Start page). Warnings, informations and errors are displayed in a compact 
way. 

Events related to measurement, device and system are listed. The presentation follows 
the event view used by the Windows operating system. Refer to the list of events for a 
detailed description. 
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Context Menus 

Context Menus 

A context menu is a special menu that opens up when pressing the right mouse button. 
It is context sensitive and always contains commands which are related to the currently 
used screen area. 

In QUADERA®, you may call up context menus in the following screen areas: 

  

Title bar Context menu with functions relating to the QUADERA® 
window. 

Window title Context menu with functions relating to the respective 
window in QUADERA®. 

Menu bar Context menu with functions relating to the menu bar 
settings. 

Recipe Selection Context menu used for adjusting the recipe layout 
(working area) 

Frame of the section Context menu used for showing and hiding the navigator. 

Charts in the 
working area 

Context menus with functions used for adjusting the chart 
layout. 

Context menus in QUADERA® 
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Calling Up a Context Menu 

1. Position the mouse pointer in the required screen area. 

2. Press the right mouse button. 
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Context Menu "Title Bar" 

Click with the right mouse button into the title bar of a window. The context menu "title 
bar" appears. It contains the following functions: 

 

Restore Restore the default size for the selected window. 
  Move Move the window. 
  Size Change the window size. 

 Minimize Minimize the window size. 

 Maximize Maximize the window size. 

 Close Close the window or the application. 
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Context Menu "Menu Bar" 

Click with the right mouse button into the menu bar. The context menu "Menu bar" 
appears. It contains the following functions: 

• Lock the 
Toolbars 

Checkbox: Determine whether or not it is 
possible to change the positions of the menu 
bars. 

• Customize... Open a window which allows you to customize 
or create menu bars, and also to configure 
keyboard shortcuts. 
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Context Menu "Recipe Selection" 

Click with the right mouse button into the recipe selection area. The context menu 
"Recipe Selection" appears. It contains the following functions: 

• Rename 
selected tab 

Open the dialog field "Rename selected tab" to 
rename the tab of the selected working area. 
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Context Menu "Frame of the Section" 

Click with the right mouse button into the frame of the section. The context menu 
"Frame of the section" appears. It contains the following functions: 

• Show 
Navigator 

Show or hide the data navigator. 

• Rename 
selected tab 

Open the dialog field "Rename selected tab" to 
rename the tab of the selected working area. 
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Context Menu "Chart" 

Click with the right mouse button into a chart located in the working area. Various 
context menus are available, depending on the selected mouse pointer position: 

• Click on the measuring data display. Context menu "Chart" appears. It contains 
the following functions: 
• Zoom Out 
• Reset Zoom 
• Hold 
• Legend 
• Print 
• Enable Background Subtraction 
• Enable Reference Subtraction 
• View as Partial Pressure 
• Marker (only in MID/MCD recipes) 
• Display (only in MID/MCD recipes) 
• Analog I/O Characteristics 

• Click on the x-axis. Context menu "Axis X" appears. 

• Click on the y-axis. Context menu "Axis Y" appears. 

• Only when the legend is shown: Click on the chart legend. Context menu 
"Legend" appears. 

• Only for trending charts in MID/MCD recipes: Click on the right y-axis. Context 
menu "Axis Y2" appears. 

  

Context menu "Chart" 
Click on the measuring data display to open this context menu. 

• Zoom Out Undo the last zoom action. 

• Reset Zoom Undo all zoom actions, i.e. reset the display to 
the initial area. 

• Hold • Enabled (with checkmark): 
Freeze the display during a measurement 
(no scaling and scrolling). Measuring data 
are still recorded and stored. "Hold On" is 
automatically selected when zooming or 
moving the cursor. 

• Disabled (no checkmark): 
Disable the hold function and resume to 
display the recording of data. "Hold Off" is 
usually applied after zooming or moving 
the cursor. 

NOTE: There is one hold function for each 



QUADERA 

65 

working area. 

• Legend • Enabled (with checkmark): 
The chart legend is displayed. 

• Disabled (no checkmark): 
The chart legend is not displayed. 

• Print • Print this Item: Prints the chart displayed. 

• Print Full Report: Prints a report based on 
the Print Preferences. 

• Set Print Preferences: Allows selection of 
items to print in the Full Report. 

• Print Preview: Provides a preview of what 
will be printed in the Full Report. 

• Enable 
Background 
Subtraction 

Allows Background Subtraction to be enabled 
and disabled. 

• Enable 
Reference 
Subtraction 

Allows Reference Subtraction to be enabled 
and disabled in a Reference Subtraction 
measurement project. 

• View as Partial 
Pressure 

Allows viewing MID data as Partial Pressure 
(or Amps). 

• Marker Only available for trending charts in MID/MCD 
recipes: 

• Enabled (with checkmark): 
Displays the individual measuring points 
and the connecting lines. 

• Disabled (no checkmark): 
Displays the connecting lines of the 
measuring points. 

• Display 

  

Only available for MID/MCD recipes. 

Switch the representation of the chart: 

• Trend: 
Continuously display the measuring data 
as a function of the time (in the selected 
section, see data navigator). 

• Bar: 
Display the measuring data in a bar graph 
at the time specified by the cursor, see 
data navigator. 

• Table: 
Display the measuring data in a table at 
the time specified by the cursor, see data 
navigator. 

• Analog I/O Allows assignment of a characteristic to an 
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Characteristics Analog I/O (if available). 

Context menu "Axis X" 
Click on the x-axis to open this context menu. It is used to switch the 
presentation of the x-axis. 

• Fixed Range of the axis is fixed 

Only in scan recipes 

• Automatic Range of the axis is adjusted to the measured 
values 

Only in scan recipes 

• Time Absolute Display the absolute time (date, time) 

Only in MID/MCD recipes 

• Time Relative Display the relative time (measuring time) 

Only in MID/MCD recipes 

Context menu "Axis Y" 
Click on the y-axis to open this context menu. It is used to switch the 
presentation of the y-axis. 

• Linear Linear axis scaling 

• Logarithmic Logarithmic axis scaling 

• Fixed Range of the axis is fixed 

• Automatic Range of the axis is adjusted to the measured 
values 

Context menu "Axis Y2" 
This context menu is available only in MID/MCD recipes, and at least 
one measurement task is assigned to the second y-axis (via context 
menu "Legend"). Click on the right y-axis to open this context menu. It 
is used to switch the presentation of this axis. 

• Linear Linear axis scaling 

• Logarithmic Logarithmic axis scaling 

• Fixed Range of the axis is fixed 

• Automatic Range of the axis is adjusted to the measured 
values 

Context menu "Legend" 
This context menu is available only when the chart legend is shown (via 
context menu "Chart"). Click on a measurement task in the legend to 
open this context menu. 

• Chart Element Indicates the measurement task related to the 
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• Axis Y1 The measuring data display of the indicated 
measurement task uses the left y-axis. You 
can define the y-axis for each measurement 
task, i.e. if the left or right y-axis is used for 
this task. 

Only for MID/MCD recipes 

• Axis Y2 The measuring data display of the indicated 
measurement task uses the right y-axis. 
Context menu "Axis Y2" becomes available. 
You can define the y-axis for each 
measurement task, i.e. if the left or right y-
axis is used for this task. 

Only for MID/MCD recipes 

• Color... Opens the "Color" dialog to select the color for 
the chart display of the measurement task 
(curve color). 

Note that you can also define the line 
thickness of the curve. 
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Context Menu "Docker Window" 

NOTE: 
This context menu is only available for the docker windows (Toolbox, Device 
Status View, All Device Status View, Event View), but not for the measurement 
project window and the start page. 

Click with the right mouse button into the docker window title. The context menu 
"Docker Window" appears. It contains the following functions: 

 

• Dockable Checkbox: Specify if the selected docker 
window is dockable or not. 

• No: 
The behavior of the docker window is the 
same as known from a normal window. It 
appears in the window list, in the bottom 
part of the Window menu. 

• Yes: 
When you move the docker window various 
anchoring points are displayed on the user 
interface. The "Floating" property is 
automatically assigned to the docker window 
if you do not move it on an anchoring point. 
Note that you can move the toolbox only to 
the displayed anchoring points. 

• Hide Checkbox: Specify if the selected docker 
window is shown or hidden. Use the View menu 
to show a hidden window. 

• Floating Checkbox: Specify if the selected docker 
window can be moved freely (even outside of 
the window of the related application). 

Note: 

• "Floating" docker windows are always 
"Dockable", 

• The "Floating" property can not be assigned 
to the toolbox. 

• Auto Hide Checkbox: Specify if the auto-hide function is 
enabled for the selected docker window, i.e. the 
corresponding docker window will be 
automatically hidden and shown if needed. 
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Capturing Screenshots of the User Interface 

As a written documentation for your measurement projects you can capture and print 
out screens of the QUADERA® user interface. Proceed as follows: 

1. Capture the screen. The screenshot is copied into the Windows clipboard: 
• Full screen capture: press the key combination "CTRL+Print", 
• Active window capture: press the key combination "CTRL+ALT+Print". 

2. Open a suited image editor, e.g. Microsoft Paint (Windows start menu > Programs > 
Accessories > Paint). 

3. Paste the screenshot from the Windows clipboard into the image editor, e.g. press 
the key combination "CTRL+V". 

4. Use the image editor to print out the screenshot. 

NOTE: 
Various screen capture tools are available as freeware, shareware, and by 
purchasing. In general, these tools provide enhanced screen capture features 
compared to the procedure described above. 
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Getting Started 

Starting QUADERA® 

You can start QUADERA® from the Windows Start menu or from the desktop. 

Windows Start menu 

1. Click the Windows Start button and select the All Programs entry. 

2. Select the QUADERA program group and click the QUADERA entry. 

Desktop 
You can start QUADERA® from the desktop if a shortcut has been created for the 
desktop during installation. 

1. Double-click the QUADERA shortcut symbol on your desktop. 

After starting QUADERA®, the start page is displayed. 
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Start Page 

The Start Page selection (File or a Device) determines what is displayed within the views 
of QUADERA® (e.g. Measurement Projects, Event View, Device Status View, title bars, 
etc.).  For example, select a device on the start page to see its Event View. 

After starting QUADERA®, the start page is displayed. Here you can perform one of the 
following actions: 

• Open existing measurement projects (*.qmp files) and work with them:  
• Click on the File icon. All measurement projects that have been worked on 

recently are shown in a list. Select the required project and open it with OK 
or by double-clicking it. 

• Click the More... button to open a measurement project that is not present in 
the list. 

• Selecting templates to start new measurements: 
• Click on the icon for the required device (Simulator or real device). 
• If you want to start a new measurement: 

Click on the "Templates" bar and select the desired template (measurement 
project templates *.qmt in the "Templates" list). 

• If you want to calibrate the device: 
Click on the "Calibration and Tuning" bar and select the desired template 
(calibration templates *.qmt in the "Calibration and Tuning" list). 

• Only QMG220: If you want to start a new RGA application (Residual Gas 
Analysis): 
Click on the "RGA Application" bar and select the desired template 
(measurement project templates *.qmt in the "RGA Application" list). 

If the start page is not displayed, you can call it up as follows: 

• In the View menu, click Show Start Page. The start page is displayed. 

• Only if the start page is already open: In the Window menu, click the respective 
item in the list of open windows. 

NOTE: 
Continuing the measurement using an existing measurement project is not 
possible. 
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Example of a Measurement 

Introduction 

The goal of this sample measurement is to analyze the composition of air. For this, we 
do not perform a real measurement in vacuum. Instead, we are going to use the 
simulation mode of QUADERA® and the stored simulation data which represent a typical 
measurement of air with a Faraday detector. Except for small details, the course of a 
measurement is the same for all mass spectrometers. 
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Course of a Measurement - Scan 

NOTE: 
For software training and in order to practice the measurement runs we 
recommend that QUADERA® be used in the simulation mode. 

The scan measurement type (ion current as a function of m/e) is suitable for obtaining 
an overview of all present gases. 

1. Open the start page: In the View menu, click Show Start Page. 

2. Click on the icon for the required device. 

3. Create a new measurement project: In the "Templates" list, double-click e.g. 
Airdemo Scan Analog.qmt. This way you create a new measurement project 
based on the selected template. 
Please note: The file extension for templates is *.qmt 

4. The new measurement project window appears. The working area displays the 
scan project. 
• Edit the recipe (if necessary): Click the Edit tab. 
• Display the measuring data: Click the Measure tab. 

NOTE: 
You can start the measurement regardless whether the recipe editor or the 
working area has been selected. 

5. Start the measurement: In the device status view, click on the "Start" icon. The 
connection to the device is automatically established. The device now receives the 
parameters for the current measurement task. You can adjust the chart layout while the 
measurement is running. 

6. Stop the measurement: In the device status view, click on the "Stop" icon. 

7. Close and save the measurement project. In the File menu, click Close. You are 
requested if you want to save the measurement project. QUADERA® suggests an 
automatically generated file name that is based on date/time of the measurement and 
the used template. 

• Yes: the "Save As" window used for saving measuring data opens up. Select a 
suitable name and path and then click Save. The measurement project will be 
saved and closed. 
Please note: The file extension for measurement projects is *.qmp 

• No: the measurement project will be closed without saving the data. 
• Cancel: the action is cancelled. You will return to the measurement project 

without saving the data. 
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Course of a Measurement - MID 

NOTE: 
For software training and in order to practice the measurement runs we 
recommend that QUADERA® be used in the simulation mode. 

The MID measurement type (Multiple Ion Detection) is suitable for observing changes of 
several gases with time. 

1. Open the start page: In the View menu, click Show Start Page. 

2. Click on the icon for the required device. 

3. Create a new measurement project: In the "Templates" list, double-click e.g. 
Airdemo MID.qmt. This way you create a new measurement project based on 
the selected template. 
Please note: The file extension for templates is *.qmt 

4. The new measurement project window appears. The working area displays the 
MID project. 
• Edit the recipe (if necessary): Click the Edit tab. 
• Display the measuring data: Click the Measure tab. 

NOTE: 
You can start the measurement regardless whether the recipe editor or the 
working area has been selected. 

5. Start the measurement: In the device status view, click on the "Start" icon. The 
connection to the device is automatically established. The device now receives the 
parameters for the current measurement task. You can adjust the chart layout while the 
measurement is running. 

6. Stop the measurement: In the device status view, click on the "Stop" icon. 

7. Close and save the measurement project. In the File menu, click Close. You 
are requested if you want to save the measurement project. QUADERA® 
suggests an automatically generated file name that is based on date/time of the 
measurement and the used template. 
• Yes: the "Save As" window used for saving measuring data opens up. Select a 

suitable name and path and then click Save. The measurement project will be 
closed and saved. 
Please note: The file extension for measurement projects is *.qmp 

• No: the measurement project will be closed without saving the data. 
• Cancel: the action is cancelled. You will return to the measurement project 

without saving the data. 
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Chart Display 

In the working area selection, click the Measure tab (or the tab which corresponds to 
the required working area). The measuring data of the project are displayed in the 
section (chart display): 

  

 

Chart display (example) 

1 - Y-axis 
2 - X-axis 
3 - Cursor, indicates the x-axis position (mass) 
4 - Data navigator 
5 - Legend (measuring value at the cursor position) 

• You can navigate in the measuring data by means of the data navigator or by 
pulling the cursor (mouse pointer is displayed as a double arrow). 

• The context menus for the chart gives you access to additional functions. 

• Use the tools "Add Chart Element" and "Remove Chart Element" to add and 
delete existing measurement tasks to and from the chart, respectively. 
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Data Navigator 

Data Navigator 

You can show and hide the data navigator by means of the context menu "frame of the 
section". 

The data navigator is located below the measurement display. It allows you to scroll 
through the measuring data along the time axis. This is possible while a measurement is 
running and also for stored measuring data. If a measurement is running, this will 
automatically freeze the display (hold mode). You can exit the hold mode with the Hold 
Off function, e.g. by clicking on the "Hold Mode" icon. 

 

Data navigator 

The data navigator contains the following parts: 

• The lower navigator bar comprises the entire measurement period. Use the 
dropdown list to the right of the bar to select the required period. This period will 
be represented by a green scroll bar. 
• Time period ("1 min"…"4 weeks"): The measuring values of the selected time 

period can be displayed. 
• All: All measuring values can be displayed. 

• The upper navigator bar comprises the time period that has been selected in the 
lower navigator bar (green bar). The range limits are displayed at the left and 
right end of the bar. 

• The red scroll bar inside of the upper navigator bar comprises a time period 
whose range limits are displayed at the upper left and lower right end of the bar 
(it covers 1 minute in the above example "Data navigator"). 

• The cursor in the upper navigator bar (vertical line) is used to determine which 
point of time is to be displayed in the chart. This point of time is displayed next 
to the cursor. 

Icon "Hold Mode" 
  

 

"Hold On": the display is frozen (hold mode is on). 

Click on the icon to exit the hold mode. 

 

"Hold Off": the display is updated (hold mode is off). 

Click on the icon to activate the hold mode. 

Using the data navigator 
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The data navigator allows you to quickly access the entire measurement period. You can 
easily move the time window displayed in the chart across the entire navigation area. 
The measurement displays in different sections are synchronized. 
Most measurements cover a rather restricted period of time. For this reason, the lower 
navigator bar is only rarely used. The two-bar design is only required for improved 
navigation when handling very large amounts of data. 

• Data navigator and zooming 

• Data navigator in scan measurements 

• Data navigator in MID/MCD measurements 
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Data Navigator and Zooming 

Scan measurements 
In a scan measurement, the data navigator refers to the chronological order of the 
individual scans (measuring cycles). This is useful when navigating between the 
individual measuring cycles. The zoom function applies to the scan displayed in the chart 
(intensity as a function of the mass) and is independent of the data navigator. 
The selected magnification is maintained if you select another measurement cycle or 
change the time period with the data navigator. 

MID/MCD measurements "Trend" 
In the "Trend" view, the data navigator displays the time period of the zoomed detail. 
The red scroll bar in the upper data navigator is synchronized with the zoom function of 
the x-axis (time). 
The selected magnification is maintained if you move the time period displayed in the 
chart with the data navigator, or if you change the time period. 

MID/MCD measurements "Bar" 
In the "Bar" view, the cursor position in the data navigator specifies the point in time for 
which the measuring data are displayed. In a bar graph, the zoom function is 
independent of the data navigator and it applies to the intensity (y-axis) only. 
The selected magnification is maintained if you move the time period displayed in the 
chart with the data navigator, or if you change the time period. 

MID/MCD measurements "Table" 
There is no zoom function available in the "Table" view. The data in the table represent 
the measured values at the time that is indicated by the cursor position in the data 
navigator. 
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Data Navigator in Scan Measurements 

  

 

Chart display: Example of a scan measurement 

The chart displays a scan (intensity as a function of the mass) at a point in time which is 
specified by the cursor position in the data navigator (item 3 in the above figure). It is 
only possible to display the scans in the time period specified by the red scroll bar in the 
upper navigator bar. 

The measuring values displayed in the chart are determined by the cursor positions in 
the data navigator and in the chart. The following rules apply: 

• The cursor in the upper navigator bar (item 3) determines which scan is to be 
displayed in the chart, i.e. the point in time of a scan within the entire 
measurement period (measurement cycle). 

• The cursor in the chart (item 1) determines the mass (x-axis) in the displayed 
scan for which the measuring values are listed (item 2). 
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Data Navigator in MID/MCD Measurements 

Select the required chart view using the "Diagram" context menu. 

"Trend" view 
  

 

Chart display: Example of a sample measurement (trend) 

The measurement data (item 1 in the above figure) are displayed as a function of the 
time. The chart covers the period of time which is specified by the red scroll bar in the 
upper navigator bar. The displayed measuring values (item 3) are specified by the 
cursor position. Please note that the cursor in the red scroll bar (item 4) and the one in 
the chart (item 2) are synchronized. 

"Bar" view 
The measuring data are displayed as a bar graph for the point in time specified by the 
cursor position in the data navigator. The measuring data can only be displayed within 
the period of time specified by the red scroll bar in the upper navigator bar. 

"Table" view 
The measuring data are listed as a table for the point in time specified by the cursor 
position in the data navigator. The measuring data can only be displayed within the 
period of time specified by the red scroll bar in the upper navigator bar. Please note that 
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the average and the maximum values are still based on the entire time of the 
measurement. 
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Exiting QUADERA® 

Use one of the following methods to exit QUADERA®: 

• In the File menu, click Exit. 

• Press ALT+F4 (standard method for exiting the currently active Windows 
application). 

• Click the Close symbol  in the upper right corner of the QUADERA® window. 

• Call up the context menu for the title bar of the QUADERA® window and click 
Close. 
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Opening and Managing Measurement Data 

Opening an Existing Measurement Project 

1. In the File menu, click Open. 

2. Select the directory, the file name and the file type for the required measurement 
project. 

3. Click Open. 

You may also open an existing measurement project via the Start page. 

NOTE: 
Continuing the measurement in an existing measurement project that is 
already saved is not possible. The relevant icons and menu commands are not 
available. 
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Recently Used Files 

Proceed as follows to open a recently used file: 

1. The most recently used files are listed in the lower part of the File menu. Click 
the More... button to open a measurement project that is not present in the list. 

2. Click the required file in order to open it. 

You may also open a recently used file via the Start page. 
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Exporting a Measurement Project 

NOTE: 
If you have not selected a section of a Measurement Project then the Export 
submenu item is disabled. 

Exporting 
Proceed as follows to export the data of an open measurement project: 

1. Select the required section. 

2. In the File menu, click Export. 

3. Select the required data format in the submenu: 
• ASCII will export the displayed data in the text-only format. You may open 

and further process these data in any spreadsheet program (e.g. Excel). 

4. The "Export Options" window used for selecting measuring data opens up. 

a. Select the required measurement tasks in the "Measure Tasks" area. 

b. Select the required data in the "Data Range" area. 
• "All" exports all data of the measurement project, 
• "Selection" exports only the displayed data in the selected section 

(scan chart, MID chart etc.), 
• "Cycles" exports the selected cycles of the measurement project. 

5. Click OK. The "ASCII-Export data as" window used for exporting measuring data 
opens up. Select a suitable name and path and then click Save. The measurement 
project will be exported. 

Delimiters, the date and time format, and decimal separators (period and comma) are 
country specific. These settings can be adjusted in the operating system: Windows Start 
menu > Control Panel > Date, Time, Language, and Regional Options. The settings for 
the operating system will also be used by QUADERA®. 
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Closing a Measurement Project 

1. Select the required measurement project window. 

2. In the File menu, click Close. 

or 

2. Click the Close symbol  in the upper right corner of the measurement 
project window. 

Saving a new measurement project 
When closing a new measurement project you are requested to save the measurement 
project. QUADERA® suggests an automatically generated file name that is based on 
date/time of the measurement and the template in use. 

• Yes: the "Save As" window used for saving measuring data opens up. Select a 
suitable name and path and then click Save. The measurement project will be 
closed and saved. 
Please note: The file extension for measurement projects is *.qmp 

• No: the measurement project will be closed without saving the data. 

• Cancel: the action is cancelled. You will return to the measurement project 
without saving the data. 
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Changing a File Location 

In QUADERA®, you can specify the path (file location) for various file types created by 
the user: 

• Templates: Measurement project templates, 

• Calibration files: Files containing calibration templates, 

• Data files: Files containing measurement projects, 

• Exported files: Files containing exported projects. 

• Scripting files: Files containing scripting code (Add-ins). 

Proceed as follows to change the corresponding paths: 

1. In the Tools menu, click Options…. The "Options" window opens up. 

2. Click the File Locations tab. 

3. Select the desired file type. 

4. Click Modify. 

5. The "Browse For Folder" window opens up. Select the desired path and then click 
OK. 

6. In the "Options" window, click OK. 

NOTE: 
Click "Default" to reset the paths for all file types to the default settings. 
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Changing the Display of Measurement Projects 

Adjusting the Section 

You can adjust the display of measuring data in the section, even while a measurement 
is running. Proceed as follows: 

1. Click the section with the right mouse button. The related context menu opens 
up. 

2. Click the required function. 
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Zooming in Charts 

Selection of the zoom area 
Use the mouse pointer (displayed as crosshairs in a chart) to mark a rectangle across 
the required area: 

1. Position the crosshairs in one corner of the required rectangle. 

2. Press the left mouse button and keep it pressed. 

3. Move the cursor to the opposite corner of the rectangle. The zoom area is 
indicated by a dashed rectangle. 

4. Release the left mouse button. The marked area is zoomed in. 

NOTE: 
For sample measurements, the data navigator displays the time period of the 
zoomed area of the x-axis (time axis). 

  

Resetting the zoomed area 

1. Call up the related context menu. 

2. Click Zoom out or Reset Zoom. 
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Selecting Curve Colors in Charts 

You can select curve colors in charts. 

Proceed as follows: 

1. Click with the right mouse button into the measuring data legend of the section. 
The corresponding context menu opens. 

2. Click on Color.... The "Color" dialog opens. 

3. Select the required curve color. 
• Click one of the available basic colors, or 
• Click one of the color fields that has already been defined by you, or 
• Click [Define Custom Colors>>]. A continuous color palette appears and 

allows you to select a color. 

4. Click [OK] to confirm the selection. 

For a more detailed description of the "Color" dialog box, please refer to the Windows 
operating system help. 
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Defining the Line Thickness in Charts 

You can change the line thickness of curves in charts. 

Proceed as follows: 

1. In the Tools menu, click Options…. The "Options" dialog opens. 

2. Click the Display tab. 

3. Enable the "Smooth Chart Lines" checkbox to smooth the displayed lines in 
charts. 

4. Use the spin buttons to increase and decrease the line thickness. 

The settings are applied to the charts for all measurement projects. 
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Splitting Up the Working Area 

You can split up the working area into several sections, i.e. you can add new sections. 

Toolbox 
Proceed as follows: 

1. Select the required working area. 

2. Open the corresponding toolbox. 

3. Drag the required tool ("Split") onto the working area (drag&drop). The section is 
split up according to the selected tool. 
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Deleting a Section 

NOTE: 
Measurement data remain stored when a section is deleted. 

You can remove sections of the working area, i.e. you can delete a section. 

Toolbox 
Proceed as follows: 

1. Open the corresponding toolbox. 

2. Drag the Remove Section tool onto the required section (drag&drop). 

3. You are asked to confirm the deletion of the section. Click OK. 

The section is deleted and the working area is simplified. 
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Creating a New Working Area 

You can create a new working area in a measurement project. This allows you to display 
the measurement tasks of a measurement project in different ways according to your 
requirements (e.g. different combinations of measurement tasks, or the representation 
as a curve and a bar graph). 

Toolbox 
Proceed as follows: 

1. Select the required measurement project. 

2. Open the corresponding toolbox. 

3. Drag the Add Working Area tool onto the working area (drag&drop). A new tab 
labeled "New WorkingArea" appears in the working area selection, and the new 
working area is displayed. 

4. Use the context menu "Frame of the section" to rename the new working area as 
desired. 
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Deleting a Working Area 

NOTE: 
Measurement data remain stored when a working area is deleted. 

You can delete working areas in a measurement project. 

Toolbox 
Proceed as follows: 

1. Select the required measurement project. 

2. Open the corresponding toolbox. 

3. Drag the Remove Working Area tool onto the working area (drag&drop). 

4. You are asked to confirm the deletion of the working area. Click OK. 

The working area is deleted. 
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Freezing the Display 

You can freeze the display while a measurement is running. This will allow you e.g. to 
scroll through a measurement or to zoom an area. 

Proceed as follows: 

1. Click on the measuring data display in the section with the right mouse button. 
The related context menu opens up. 

2. Click Hold: 
• The checkmark indicates that the function is enabled, i.e. the display is now 

frozen. 
• The function is disabled if the checkmark is not shown. 

or 

1. Click on the "Hold mode" icon in the data navigator. Note that the icon is only 
displayed when the data navigator is shown. 

NOTE: 
If you are zooming an area or moving the cursor, the "Hold" function will be 
switched on automatically, i.e. the display will freeze. 
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Managing and Arranging Windows 

Displaying Windows 

QUADERA® can manage several windows at a time. Individual windows can be handled 
as usual under the Windows operating system (close, move, resize, etc.). You may also 
use the title bar context menu for the respective window. In addition, the following 
options are available: 

• Show all windows 

• Close all windows 

• Switch between windows 

• Arrange icons 

  

Showing all windows: 

• In the Window menu, click Cascade. This will arrange all open windows in an 
overlapping manner. 

• In the Window menu, click Tile Horizontally. This will arrange all open 
windows as horizontal tiles (one below the other). 

• In the Window menu, click Tile Vertically. This will arrange all open windows 
as vertical tiles (side by side). 

• In the Window menu, click Minimize All Windows. This will minimize all open 
windows. 

  

Closing all windows: 

• In the Window menu, click Close All Windows. This will close all open 
windows. 

  

Switching between windows: 

1. Open the Window menu. A list of all open measurement projects is displayed at 
the bottom of the pulldown menu. 

2. Click the required measurement project in order to move the related window to 
the front. 
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When switching to another measurement project, the device status display is always 
updated. This means that the status of the device belonging to the current measurement 
project is displayed. 

  

Arranging icons: 

• In the Window menu, click Arrange Icons. This will arrange all icons. 
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Showing and Hiding Docker Windows 

You can show and hide docker windows in the View menu. 

• Enable the docker window if you want it to be shown, 

• Disable the docker window if you want it to be hidden. 

Event view 
In the View menu, click the Event View element to show and hide the event view. 

Device status 
In the View menu, click the Device Status element to show and hide the device status. 

Toolbox 
In the View menu, click the Toolbox element to show and hide the toolbox. 
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Calling Device Specific Functions 

Configuring the Device Connection 

The device connection is automatically configured. One simulator per Device type is 
present (if licensed); other mass spectrometers can be added using 'Search' in 
'Device>>Device Setup'. 
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Starting and Stopping the Measurement 

NOTE: 
New or modified parameters for the measurement task are accepted from the 
device only after the measurement has been restarted. Ion source parameters 
affect the device immediately, i.e. as soon as the device is connected with 
QUADERA®. 

Starting the measurement 

1. In the device status view, check that the filament and SEM are on. The 
corresponding icons and tooltips indicate the current status. If required, switch 
the filament and the SEM on. 
When the filament and the SEM are switched off and you want to start the 
measurement a requester appears automatically. It queries if the corresponding 
component is to be switched on or not. 

2. In the Device menu, click Run. The connection to the device is automatically 
established and then the current recipe is started. The checkbox indicates that 
the measurement is running (checkmark). 

or 

2. In the device status view, click the "Start" icon . The connection to the 
device is automatically established and then the current recipe is started. The 
"Start" icon appears in gray thus indicating a running measurement. The "Stop" 
icon becomes available. 

  

Stopping the measurement 

1. In the Device menu, click Run. The measurement is being stopped. The 
checkbox indicates that the measurement has been stopped (no checkmark). 

or 

1. In the device status view, click the "Stop" icon . The measurement is being 
stopped. The "Stop" icon appears in gray thus indicating that the measurement is 
stopped. The "Start" icon becomes available. 
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Disconnecting From the Device 

Disconnecting 

1. In the Device menu, click Connect. The checkbox indicates that the device is no 
longer connected (no checkmark). 

or 

1. In the device status view, click the "Connected" icon . After the connection 

has been cut the icon toggles to the "Disconnected" icon . 

NOTE: 
A requester appears if you disconnect the device while the measurement is 
running: 

• Click "Yes" if you want to disconnect the device. The measurement will 
be stopped. 

• Click "No", if you want to continue the measurement. The device will not 
be disconnected. 
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Connecting With the Device 

NOTE: 
New or modified parameters for the measurement task are accepted from the 
device only after the measurement has been restarted. Ion source parameters 
affect the device immediately, i.e. as soon as the device is connected with 
QUADERA®. 

Start Page 

• Select the desired device. You can choose between a real device and a simulator. 

Connecting 

• In the Device menu, click Connect. The checkbox indicates that the device is 
connected (checkmark), or 

• In the device status view, click the "Disconnected" icon . After the 

connection has been established the icon toggles to the "Connected" icon . 
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Simulation Mode 

QUADERA® allows you to simulate the operation of a mass spectrometer. This doesn't 
mean that a simulation is being performed in the real device; instead, a simulation 
software is used. By default, the simulation software is installed together with 
QUADERA®. The simulator is running on the same PC as QUADERA®. The local 
simulation mode is e.g. helpful for getting familiar with the software. 

To use the simulator, select it on the 'Start Page' and use it as you would a real device. 

NOTE: 
The simulation in the real device is defined via the basic device settings of the 
device status view ("Device Configuration View" icon). In contrast, using the 
simulation software (local simulation on the PC) does not require a real device. 
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Calibration 

Calibration Projects 

In QUADERA®, devices are calibrated by using calibration projects, which are based on 
normal measurement projects. Calibration projects are called via the start page. 

A calibration project contains the usual views of a measurement project: 

• One recipe, 

• Working areas for operation and visualization. 

You can modify recipe parameters directly in the recipe. The parameters that are 
relevant for the calibration project are linked to editing fields in the working area. Thus, 
you can change these parameters directly in the working area. 

QUADERA® provides basic templates for each calibration project, such as gas specific 
calibration and background determination. These templates are intended to create user 
specific calibration project templates, for ab initio calibration projects. 

Saving the measurement data of a calibration procedure is usually not required. 
However, saving the calibration project as a template may be useful for future 
applications (menu File > Save as Template…). Example: creating GSC measurement 
projects. 

NOTE: 
For a written documentation of your calibration projects you can capture 
screens of the QUADERA® user interface. 
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Tuning the Ion Source 

Tuning the Ion Source 

Consider one or two peaks of a scan-analog measurement to tune the ion source (ion 
source optimization). Use the recipe editor to change the recipe parameters defined in 
the calibration project for the ion source. Typically, one or more masses are scanned. 

The calibration project allows you to optimize the performance of the ion source. The 
scans will be recorded when you start the calibration project. The currently set ion 
source parameters are used. They are displayed in the working area. Tune the ion 
source while the measurement is running; optimize the peak shape and intensity by 
changing the ion source parameters. Changed parameters are forwarded from the 
calibration project to the device and accepted instantly. 
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Optimizing the Ion Source 

1. Open the start page: In the View menu, click Show Start Page. 

2. Click on the icon for the required device. 

3. Create a new calibration project: In the "Calibration and Tuning" list, double-click 
Ion Source Tuning.qmt. This way you create a new calibration project based 
on the selected template. 

4. The new measurement project window appears. The working area displays the 
calibration project. 
• Edit the recipe according to your needs (if necessary): Click the corresponding 

tab in the working area selection. 
• Display the measuring data: Click the corresponding tab in the working area 

selection. 

NOTE: 
You can start the measurement regardless whether the recipe editor or the 
working area has been selected. 

5. Start the measurement: In the device status view, click on the "Start" icon. The 
connection to the device is automatically established. The device now receives the 
parameters for the current measurement task. You can adjust the chart layout while the 
measurement is running. 

6. Optimize the peak shape and intensity: Change the ion source parameters in the 
section of the calibration project during the measurement ("Ion Source" editor). 
Changed parameters are accepted by the device instantly. 
You will find the procedures to optimize the ion source potentials for the QMG700 with 
QMA400/410/430 in the operating instructions BG 805983 BD/E. 
Procedures to optimize the specific ion source types for the QMG220: 

• Crossbeam Ion Source 
• Grid Ion Source 
• SPM Ion Source 
• Open High Sensitivity Ion Source 
• Gastight High Sensitivity Ion Source 

7. Stop the measurement: In the device status view, click on the "Stop" icon. 

8. Close and save the measurement project. In the File menu, click Close. You are 
requested if you want to save the measurement project. QUADERA® suggests an 
automatically generated file name that is based on date/time of the measurement and 
the used template. 

• Yes: the "Save As" window used for saving measuring data opens up. Select a 
suitable name and path and then click Save. The measurement project will be 
saved and closed. 
Please note: The file extension for measurement projects is *.qmp 

• No (recommended option): the measurement project will be closed without 
saving the data. 
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• Cancel: the action is cancelled. You will return to the measurement project 
without saving the data. 

NOTE: The filament Ion Source can be degassed from the Device Configuration 
window. 
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Ion Source Parameters 

The "Ion Source" editor in the calibration project displays the parameters for tuning the 
ion source. Modify the parameters directly in this editor. The device applies modified 
parameters instantly. 

• Ion source parameters for QMG220 

• Ion source parameters for QMG700 

A separate parameter set is stored for each ion source type and filament. The QMG220 
additionally provides 4 parameter sets per ion source type, containing ion source 
voltages ("Active Set"). 

Image of "Ion Source" editor (example) 

Ion source parameters for QMG220 
  

Parameter Range Description 

• Ion Source 
Type 

(not editable) Use the "Device Configuration" window 
to select the ion source type. 

• Filament 
Number 

Dropdown list Filament selection. The number of 
available filaments depends on the ion 
source type. 

• Active Set Dropdown list Select the ion source voltages 
parameter set, which contains each 
one data set for the various filament 
configurations. 

• Emission 
Current 

Number > 0 Filament emission current. 

This parameter is applied to the 
filament that is selected under 
"Filament Number". 

• Protection 
Current 

Number > 0 Maximum filament current, used to 
protect the filament. 

This parameter is applied to the 
filament that is selected under 
"Filament Number". 

• RF-Polarity Dropdown list Switch the polarity of the rod system 
for separating ions by the m/e-ratio. 

• Ion 
Reference 

• Cathode 

• Focus 

Any number Ion source voltages. 

These parameters are applied to the 
filament and the ion source type that is 
selected under "Filament Number" and 
"Ion Source Type", respectively. The 
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• Field Axis 

• Extraction 

• Inner 
Deflection 

• Outer 
Deflection 

• Wehnelt 

available parameters depend on the 
used ion source. For detailed 
information, please refer to the 
operating instructions of the QMG and 
the used ion source. 

Procedures to optimize the specific ion 
source types: 

• Crossbeam Ion Source 

• Grid Ion Source 

• SPM Ion Source 

• Open High Sensitivity Ion Source 

• Gastight High Sensitivity Ion 
Source 

  

Ion source parameters for QMG700 
  

Parameter Range Description 

• Ion Source 
Type 

(not editable) Use the "Device Configuration" window 
to select the ion source type. 

• Filament 
Number 

Dropdown list Filament selection. The number of 
available filaments depends on the ion 
source type. 

• Emission 
Current 

Number > 0 Filament emission current. 

This parameter is applied to the 
filament that is selected under 
"Filament Number". 

• Filament 
Protection 
Current 

Number > 0 Maximum filament current, used to 
protect the filament. 

This parameter is applied to the 
filament that is selected under 
"Filament Number". 

• Ion 
Reference 

• Cathode 

• Focus 

• Field Axis 

• Extraction 

• Inner 
Deflection 

• Outer 
Deflection 

Any number Ion source voltages. 

These parameters are applied to the 
filament and the ion source type that is 
selected under "Filament Number" and 
"Ion Source Type", respectively. The 
available parameters depend on the 
used ion source. For detailed 
information, please refer to the 
operating instructions of the QMG and 
the used ion source. 

You will find the procedures to optimize 
the ion source potentials for the 
QMG700 with QMA400/410/430 in the 
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• Wehnelt operating instructions BG 805983 
BD/E. 
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Crossbeam Ion Source 

This topic applies to the QMG220. 

Proceed as follows to optimize the crossbeam ion source: 

1. Select the filament and operate it with 1 mA emission current for approximately 
half an hour. The message "Emission Error" appears repeatedly: start with 
reduced emission current and increase it slowly. 

  

Default settings: 

• Emission 
Current: 

1 
mA 

• Protection 
Current: 

4.0 
A 

• RF-Polarity: pos 

• Ion Reference: 150 
V 

• Cathode: -70 
V 

• Focus: -5 
V 

• Field Axis: -10 
V 

• Extract: -50 
V 

3. Wait until the pressure reaches < 10-7 mbar and the residual gas spectrum remains 
stable. 

4. Introduce a test gas, such as air, into the recipient for a pressure of 10-6 mbar. 
Otherwise, use the residual gas to perform the optimization procedure. 

5. Repeatedly record spectra of the relevant peaks (e.g. 25…34 m/e). Observe 
intensity, resolution, and peak shape. 

6. Optimize the ion source voltages: 

a. Check which "RF-Polarity" ("pos" or "neg") results in the better peak shape 
and select this polarity. 

b. Optimize "Cathode" for best sensitivity. 

c. Adjust "Field Axis" for useful resolution and peak shape. 
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d. Optimize "Extract" and "Focus" alternately for maximum peak height. 

The ion source is optimized. 
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Grid Ion Source 

This topic applies to the QMG220. 

Proceed as follows to optimize the grid ion source: 

1. Select the filament and operate it with 2 mA emission current for approximately 
half an hour. The message "Emission Error" appears repeatedly: start with 
reduced emission current and increase it slowly. 

  

Default settings: 

• Emission 
Current: 

2 
mA 

• Protection 
Current: 

4.0 
A 

• RF-Polarity: pos 

• Ion Reference: 150 
V 

• Cathode: -90 
V 

• Field Axis: -12 
V 

Vary the "Field Axis" potential to optimize sensitivity, peak shape, and resolution. 

3. Wait until the pressure reaches < 10-8 mbar and the residual gas spectrum remains 
stable. 

4. Repeatedly record spectra of the relevant peaks (e.g. 25…34 m/e). Observe 
intensity, resolution, and peak shape. 

5. Optimize the ion source voltages: 

a. Check which "RF-Polarity" ("pos" or "neg") results in the better peak 
shape and select this polarity. 

b. Optimize "Cathode" for best sensitivity. 

c. Adjust "Field Axis" for useful resolution and peak shape. 

The ion source is optimized. 
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SPM Ion Source 

This topic applies to the QMG220. 

Proceed as follows to optimize the SPM ion source: 

1. Select the filament and operate it with 1 mA emission current for approximately 
half an hour. The message "Emission Error" appears repeatedly: start with 
reduced emission current and increase it slowly. 

2. Introduce a process gas, such as argon, into the process chamber for a pressure 
of 10-3…10-2 mbar. 

3. Repeatedly record spectra of the relevant peaks (e.g. argon 32…41 m/e). 
Observe intensity, resolution, and peak shape. 

  

Default settings: 

• Emission 
Current: 

1 
mA 

• Protection 
Current: 

3.5 
mA 

• Ion Reference: 105 
V 

• Cathode: -
40.0 

V 

• Focus: -2.0 
V 

• Field Axis: -2.0 
V 

• Extract: -60 
V 

4. Optimize the ion source voltages: 

a. Set "Field Axis" to -5 V. 

b. Decrease "Field Axis" for useful resolution and peak shape. 

The ion source is optimized. 
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Open High Sensitivity Ion Source 

This topic applies to the QMG220. 

Proceed as follows to optimize the open high sensitivity ion source: 

1. Select the filament and operate it with 2 mA emission current for approximately 
half an hour ("Protection Current" at 3.5 A). The message "Emission Error" 
appears repeatedly: start with reduced emission current and increase it slowly. 

  

Default settings: 

• Emission 
Current: 

2 
mA 

• Protection 
Current: 

3.5 
A 

• RF-Polarity: pos 

• Ion Reference: 150 
V 

• Cathode: -75 
V 

• Focus: -5 
V 

• Field Axis: -7 
V 

• Extract: -50 
V 

3. Wait until the pressure reaches < 10-7 mbar and the residual gas spectrum remains 
stable. 

4. Introduce a test gas, such as air, into the recipient for a pressure of 10-6 mbar. 
Otherwise, use the residual gas to perform the optimization procedure. 

5. Repeatedly record spectra of the relevant peaks (e.g. 25…34 m/e). Observe 
intensity, resolution, and peak shape. 

6. Optimize the ion source voltages: 

a. Check which "RF-Polarity" ("pos" or "neg") results in the better peak shape 
and select this polarity. 

b. Optimize "Cathode" for best sensitivity. 

c. Adjust "Field Axis" for useful resolution and peak shape. 
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d. Optimize "Extract" and "Focus" alternately for maximum peak height. 

The ion source is optimized. 
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Gastight High Sensitivity Ion Source 

This topic applies to the QMG220. 

Proceed as follows to optimize the gastight high sensitivity ion source: 

• Using air as test gas, 

• Using argon and avoiding double ionization 

  

Using air if no specific test gas is available 

1. Select the filament and operate it with 1 mA emission current for approximately 
half an hour ("Protection Current" at 3.5 A). The message "Emission Error" 
appears repeatedly: start with reduced emission current and increase it slowly. 

  

Default settings for air as test 
gas: 

• Emission 
Current: 

1 mA 

• Protection 
Current: 

3.5 A 

• RF-Polarity: pos 

• Ion 
Reference: 

150 V 

• Cathode: -60 V 

• Focus: -5 V 

• Field Axis: -7 V 

• Extract: -50 V 

2. Repeatedly record spectra of the relevant peaks (e.g. 25…34 m/e). Observe 
intensity, resolution, and peak shape. 

3. Optimize the ion source voltages: 

a. Check which "RF-Polarity" ("pos" or "neg") results in the better peak 
shape and select this polarity. 

b. Optimize "Cathode" for best sensitivity. 

c. Adjust "Field Axis" for useful resolution and peak shape. 
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d. Optimize "Extract" and "Focus" alternately for maximum peak height. 

The ion source is optimized. 

  

Using argon and avoiding double ionization 

1. Select the filament and operate it with 1 mA emission current for approximately 
half an hour ("Protection Current" at 3.5 A). When the message "Emission Error" 
appears repeatedly start with reduced emission current and increase it slowly. 

  

Default settings for argon as 
test gas: 

• Emission 
Current: 

1 mA 

• Protection 
Current: 

3.5 A 

• RF-Polarity: pos 

• Ion 
Reference: 

105 V 

• Cathode: -40 V 

• Focus: -5 V 

• Field Axis: -6 V 

• Extract: -50 V 

2. Repeatedly record spectra of the relevant peaks (e.g. 35…42 m/e). Observe 
intensity, resolution, and peak shape. 

3. Optimize the ion source voltages: 

a. Check which "RF-Polarity" ("pos" or "neg") results in the better peak shape 
and select this polarity. 

b. Leave "Cathode" at -40 V to avoid double ionization. 

c. Adjust "Field Axis" for useful resolution and peak shape. 

d. Optimize "Extract" and "Focus" alternately for maximum peak height. 

The ion source is optimized. 
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Tuning the Mass Scale 

Calibrating the Mass Scale 

Basics 
Gas components are represented by integer mass numbers. Typically, the measuring 
apparatus causes small deviations between the nominal mass number and the actual 
position of the peak maximum. The correct position of the peak maxima is usually close 
to theoretical value, e.g. at 13.95 instead of 14.00. However, an exact measurement 
requires measuring the peak maximum. To achieve best accuracy in measurements, the 
exact position of the peak maxima has to be determined by calibrating the mass scale. 

Procedure 
QUADERA® uses two steps to calibrate the mass scale: 

• Coarse tuning: 
Two parameters are used to shift and to shrink or stretch the mass scale. This 
coarse tuning will be applied to all measurements. 

• Fine tuning: 
The fine tuning is based on the coarse tuning and compensates nonlinearity of 
the mass scale by manually entering corrected mass values. This fine tuning is 
applied to sample measurements and scan-stair measurements, and also to scan-
analog measurements with the QMG700. 

The Fine Tuning process is a manual process.   

A Mass Scale Adjust template is provided that automates the determination of 
measured mass numbers.  This template can be configured through the Recipe 
Editor; the decision to save or discard Mass Scale Tune Entries is still left to the 
user. 

Mass Scale Adjust uses the following controls: 

Update Mass List – Adds new masses from the Recipe into the Mass Adjust list.  In 
order to update the Mass Adjust list, masses must first be entered into the Recipe 
as Measurement Tasks. 

Remove Mass – Removes a selected Mass from the Mass Adjust list.  This action 
has no effect on the Masses (Measurement Tasks) in the Recipe. 

Apply to Mass Scale Table – Downloads the changes made in Mass Scale Adjust to 
the device Mass Scale Table. This action commits and saves the changes 
determined by QUADERA (and the device) into the device. 

Reset Mass Scale Table – Resets all Actual Masses in the Mass Adjust list to their 
respective Reference Mass. 

State column – The following states can occur when running Mass Scale Adjust: 

• Ok: The calibration has been successfully performed; the exact mass 
numbers are shown in the column Actual Mass. 
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• Mass number too low: The entered mass number is too far to the left of the 
peak (i.e. too low in AMU). 

• Mass number too high: The entered mass number is too far to the right of the 
peak (i.e. too high in AMU). 

• Peak Intensity below threshold: Intensity lower than the level defined by the 
Threshold parameter. 

• Peak Intensity too high: Intensity equal to or higher than full scale range. 
• Peak width too narrow: The peak is too narrow to determine a maximum. 
• Mass number too low; intensity tail too high: Intensity is too constant to 

determine a maximum. 

Two scan analog measurements in various mass ranges are used for tuning of the mass 
scale. The recipe parameters are defined in the calibration project for the mass scale. 
Use the recipe editor to change the parameters. Normally, scanned masses range from 
one up to many masses. 

NOTE: 
It is preferred that the two scans cover a mass range as wide as possible. One 
peak should appear at a very low mass number, another one at a very high 
mass number. 

Scan recording begins when the calibration project is started. The currently set mass 
scale parameters are applied and displayed in the working area. Perform the tuning 
procedure during the course of the measurement: Modify the parameters to adjust the 
peak positions to the nominal mass numbers. You can observe the effect of modified 
parameters during the next cycle and iteratively tune the mass scale. 
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Coarse Tuning of the Mass Scale 

1. Feed a suitable calibration gas into the vacuum chamber. Use air if special 
calibration gases are not available. 

2. Open the start page: In the View menu, click Show Start Page. 

3. Click on the icon for the required device. 

4. Only for QMG700: Reset the fine tuning data points before starting the coarse 
tuning procedure of the mass scale. Fine tuning is applied to scan analog 
measurements and will affect the coarse tuning. 

5. Create a new calibration project: In the "Calibration and Tuning" list, double-click 
e.g. Mass Scale Tuning (Coarse).qmt. This way you create a new calibration 
project based on the selected template. You can modify it according to your 
needs. 

6. The new measurement project window appears. The working area displays the 
calibration project. 
• Edit the recipe according to your needs (if necessary): Click the corresponding 

tab in the working area selection, 
• Display the measuring data: Click the corresponding tab in the working area 

selection. 

NOTE: 
You can start the measurement regardless whether the recipe editor or the 
working area has been selected. 

7. Start the measurement: In the device status view, click on the "Start" icon. The 
connection to the device is automatically established. The device now receives the 
parameters for the current measurement task. You can adjust the chart layout while the 
measurement is running. 

8. Adjust the actual peak positions to the nominal mass numbers: change the 
parameters in the section of the calibration project ("Mass Scale Tuning" editor) while 
the measurement is running. You can observe the effect of modified parameters during 
the next measurement task and iteratively tune the mass scale. 

• "Mass Scale Offset" shifts the mass scale, 
• "Mass Scale Slope" shrinks and stretches the mass scale. 

8. Perform a fine tuning of the mass scale (if required). Otherwise, reset the fine tuning 
values to the default values. 

9. Stop the measurement: In the device status view, click on the "Stop" icon. 

10. Close and save the measurement project. In the File menu, click Close. You 
are requested if you want to save the measurement project. QUADERA® 
suggests an automatically generated file name that is based on date/time of the 
measurement and the used template. 



QUADERA HTML Help 

124 

• Yes: the "Save As" window used for saving measuring data opens up. Select a 
suitable name and path and then click Save. The measurement project will be 
saved and closed. 
Please note: The file extension for measurement projects is *.qmp 

• No (recommended option): the measurement project will be closed without 
saving the data. 

• Cancel: the action is cancelled. You will return to the measurement project 
without saving the data. 

NOTE: 
The coarse tuning of the mass scale will be applied to all measurements. 
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Fine Tuning of the Mass Scale 

NOTE: 
Perform the fine tuning of the mass scale exclusively within a coarse tuning 
procedure. 

1. Feed a suitable calibration gas into the vacuum chamber. Use air if special 
calibration gases are not available. 

2. Open the start page: In the View menu, click Show Start Page. 

3. Click on the icon for the required device. 

4. Create a new calibration project: In the "Calibration and Tuning" list, double-click 
e.g. Mass Scale Tuning (Fine).qmt. This way you create a new calibration 
project based on the selected template. You can modify it according to your 
needs. 

5. The new measurement project window appears. The working area displays the 
calibration project. 
• Edit the recipe according to your needs (if necessary): Click the corresponding 

tab in the working area selection. 
• Display the measuring data: Click the corresponding tab in the working area 

selection. 

NOTE: 
You can start the measurement regardless whether the recipe editor or the 
working area has been selected. 

6. Start the measurement: In the device status view, click on the "Start" icon. The 
connection to the device is automatically established. The device now receives the 
parameters for the current measurement task. You can adjust the chart layout while the 
measurement is running. 

7. Define the data points for the linear interpolation of the mass scale ("Mass 
Scale Tune Fine" editor): 

a. Enter the nominal mass number in the "Nominal Mass" fields. 

b. Enter the measured mass number in the "Actual Mass" fields (use the cursor 
to locate peak maximum). 

8. Adding and deleting data points: 
• Press ENTER when you have input the mass numbers. This way you add a row 

for a new data point. 
• Use the context menu of the "Mass Scale Tune Fine" editor to delete data 

points. 
• Delete all rows in the editor if there is no need for mass scale fine tuning: 

Click Delete Mass Scale Tune Fine Entries. 
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9. Stop the measurement: In the device status view, click on the "Stop" icon. 

10. Close and save the measurement project. In the File menu, click Close. You 
are requested if you want to save the measurement project. QUADERA® 
suggests an automatically generated file name that is based on date/time of the 
measurement and the used template. 
• Yes: the "Save As" window used for saving measuring data opens up. Select a 

suitable name and path and then click Save. The measurement project will be 
saved and closed. 
Please note: The file extension for measurement projects is *.qmp 

• No (recommended option): the measurement project will be closed without 
saving the data. 

• Cancel: the action is cancelled. You will return to the measurement project 
without saving the data. 

NOTE: 
The fine tuning of the mass scale will be applied to MID/MCD measurements 
and to scan-stair measurements, and also to scan-analog measurements with 
the QMG700. 

NOTE: A Mass Scale Adjust template is provided that automates the 
determination of measured mass numbers.  This template can be configured 
through the Recipe Editor; the decision to save or discard Mass Scale Tune 
Entries is still left to the user. 
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Parameters for Coarse Tuning 

Two parameters are used for coarse tuning, to shift and to shrink or stretch the mass 
scale. This way you can match the actual peaks with the nominal mass numbers. 

The "Mass Scale Tune Coarse" editor in the calibration project displays the parameters 
for coarse tuning of the mass scale. Modified parameters are forwarded to the device 
and take effect in the next measurement cycle. 

Image of "Mass Scale Tune Coarse" editor" (example) 

  

Parameter Range Description 

• Mass Scale 
Offset 

-0.12 < Offset 
< 0.12 

Shift the mass scale to the left and 
right for negative and positive values, 
respectively. 

• Mass Scale 
Slope 

0.985 < Slope < 
1.015 

Shrink and stretch the mass scale for 
values < 1.000 and > 1.000, 
respectively. 
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Parameters for Fine Tuning 

The fine tuning is based on the coarse tuning and compensates nonlinearity of the mass 
scale. You have to perform the fine tuning when the coarse tuning has been changed. 
Modified parameters are forwarded to the device and take effect in the next 
measurement cycle. 

Data points on the mass scale have to be input for the fine tuning. These points are 
used for linear interpolation of mass numbers located in between. The "Mass Scale Tune 
Fine" editor lists the data points in a table. Use the context menu of this editor to delete 
data points. 

Image of "Mass Scale Tune Fine" editor (example) 

  

Parameter Range Description 

• Nominal 
Mass 

Integer number Nominal mass number: Data point for 
the interpolation. 

• The listed values are sorted by 
increasing nominal mass number, 

• Only one input is allowed per 
nominal mass. 

• Actual Mass +/- 0.5 amu 
around the 
nominal mass 
number 

Measured mass number 

• Delete Mass 
Scale Tune 
Fine Entries 

Button Delete the data points input by the 
user in the "Mass Scale Tune Fine" 
editor. 

  

Context menu for the "Mass Scale Tune Fine" editor 
In this context menu the following commands are available: 

• Delete selected rows: Delete the selected rows, i.e. remove the data points. 
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Offset 

Offset 

Basics 
The offset is caused by a drift of the measuring amplifier and can be compensated by a 
correction measurement. The measured intensity will be applied to future measurement 
projects by subtracting it from the results of the corresponding measurement tasks. You 
cannot switch on and off the offset values for saved data. If you wish to erase the stored 
values, there is a DELETE button in the Offset Calibration.qmt template in the Calibration 
and Tuning section. 

Procedure 
The measurement of the offset is performed by using the Offset Calibration.qmt 
template in the Calibration and Tuning section. Instead, the offset of the electronic 
circuit of the measuring amplifier is determined for each measuring range at a user-
defined mass number. The values are automatically stored in the device and will remain 
after the power has been cut. 
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Determining the Offset 

NOTE: 
Determine the offset for the electrometer preamplifier and detector, which you 
intend to use in the subsequent measurement: 

• QMG220: one electrometer preamplifier is used with both detectors (if 
installed), i.e. there is only one set of offset values, 

• QMG700: individual electrometer preamplifiers are used with both 
detectors (if installed), i.e. there are two different sets of offset values. 

1. Open the start page: In the View menu, click Show Start Page. 

2. Click on the icon for the required device. 

3. Create a new calibration project: In the "Calibration and Tuning" list, double-click 
e.g. Offset Calibration.qmt. This way you create a new calibration project 
based on the selected template. You can modify it according to your needs. 

4. The new measurement project window appears. The working area displays the 
calibration project. 

5. Only QMG700: 
Select the detector corresponding to the measuring amplifier ("Electrometer 
Preamplifier") whose offset is to be determined: 
• Faraday, 
• SEM. 

6. Edit the mass ("Offset Mass") for the offset measurement. 

7. Start the measurement: In the device status view, click on the "Start" icon. The 
connection to the device is automatically established. The device now receives the 
parameters for the current measurement task. The measurement runs automatically and 
should take about 10…15 s. 

8. QUADERA® calculates the necessary offset values. The values are automatically 
stored for the individual measuring ranges of the amplifier and applied to future 
measurement projects. 

9. Close and save the measurement project. In the File menu, click Close. You 
are requested if you want to save the measurement project. QUADERA® 
suggests an automatically generated file name that is based on date/time of the 
measurement and the used template. 
• Yes: the "Save As" window used for saving measuring data opens up. Select a 

suitable name and path and then click Save. The measurement project will be 
saved and closed. 
Please note: The file extension for measurement projects is *.qmp 

• No (recommended option): the measurement project will be closed without 
saving the data. 

• Cancel: the action is cancelled. You will return to the measurement project 
without saving the data. 
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Offset Parameters 

The calibration project displays the parameters required to determine the offset. 
Modified parameters are forwarded to the device and take effect in the next 
measurement task. 

Offset parameters QMG220 
  

Parameter Range Description 

• E-05 
… 
E-12 

(not editable) Offset value for the corresponding 
measuring range of the detector. 

The device automatically determines 
the values listed in the corresponding 
table. 

See also recipe parameter "Amplifier 
Range". 

• Offset Mass 0 <= value <= 
MaxRange 

Mass for the offset measurement. 

• Delete Offset 
Entries 

Button Deletes the offset values for the 
detector. 

  

Offset parameters QMG700 
  

Parameter Range Description 

• E-05 
… 
E-12 

(not editable) Offset value for the corresponding 
measuring range of the selected 
detector. 

The device automatically determines 
the values listed in the corresponding 
table. 

See also recipe parameter "Amplifier 
Range". 

• Electrometer 
Preamplifier 

Dropdown list Detector type for the offset 
determination. 

• Faraday, 

• SEM 

• Offset Mass 0 <= value 
<= MaxRange 

Mass for the offset measurement. 

• Delete Offset 
Entries 

Button Deletes the offset values for the 
detector that is selected in 
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"Electrometer Preamplifier". 
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Tuning the RF Generator 

Tuning the RF Generator 

Basics 
The high frequency voltage of the RF generator (QMH, or RF22x for QMG220, see device 
settings) is applied to the rod pairs of the QMG to separate ions. The output resonant 
circuit of the generator has to be matched to the QMG rod system in the following cases: 

• when commissioning the device, 

• problems appear when masses near the upper mass scale limit are measured. 

Procedure 
Tuning the RF generator requires to turn the tuning screw. The calibration project in 
QUADERA® is used to display and check the tuning voltage. 

NOTE: 
Use the device specific instructions (OEM manual) when tuning the RF 
generator. 

• Tuning the RF generator for the QMG220, 

• Tuning the RF generator for the QMG700. 
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Minimizing the Tuning Voltage (QMG220) 

This topic applies to the QMG220. 

NOTE: 
Use the device specific instructions (OEM manual) when tuning the RF 
generator. 

1. Open the start page: In the View menu, click Show Start Page. 

2. Click on the icon for the required device. 

3. Create a new calibration project: In the "Calibration and Tuning" list, double-click 
RF Tuning.qmt or Tune Data.qmt. This way you create a new calibration 
project based on the selected template. 

NOTE: The mass settings of Tune Data.qmt should be adjusted before 
tuning the RF generator. 

1. The new measurement project window appears. The working area displays the 
calibration project. Note: 
• No recipe is assigned to this calibration project (RF Tuning.qmt). Thus, no 

user specific adaptation is available. 
• An actual measurement is not performed, i.e. you can not start and stop the 

measurement. 

5. Proceed as follows to tune the output resonant circuit of the generator: 
• Observe the signal bar in the working area. It displays the actual generator 

tuning voltage. The two drag indicators show the maximum and minimum 
achieved voltage. 

• Use the Reset Arrows command of the context menu "Chart" to reset the 
two drag indicators. 

• Not available in Tune Data.qmt. 
• Adjust the tuning screw of the generator to minimize the tuning voltage. 

Refer to the OEM manual. The tuning voltage should not exceed half of the 
maximum signal. 

NOTE: 
Do not damage the tuning screw of the generator. Never tighten or remove the 
tuning screw. 

6. Close and save the measurement project. In the File menu, click Close. You 
are requested if you want to save the measurement project. QUADERA® 
suggests an automatically generated file name that is based on date/time of the 
measurement and the used template. 
• Yes: the "Save As" window used for saving measuring data opens up. Select a 

suitable name and path and then click Save. The measurement project will be 
saved and closed. 
Please note: The file extension for measurement projects is *.qmp 
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• No (recommended option): the measurement project will be closed without 
saving the data. 

• Cancel: the action is cancelled. You will return to the measurement project 
without saving the data. 

  
 

Extended context menu "Chart" 
In the calibration project "RF Tuning" the context menu "Chart" 
provides an additional command: 

• Reset Arrows Reset the drag indicators that show the 
maximum and minimum achieved tuning 
voltage    
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Minimizing the Tuning Voltage (QMG700) 

This topic applies to the QMG700. 

NOTE: 
Use the device specific instructions (OEM manual) when tuning the RF 
generator. 

1. Open the start page: In the View menu, click Show Start Page. 

2. Click on the icon for the required device. 

3. Create a new calibration project: In the "Calibration and Tuning" list, double-click RF 
Tuning.qmt or Tune Data.qmt. This way you create a new calibration project based on 
the selected template. 

4. The new measurement project window appears. The working area displays the 
calibration project. Note: 

• No recipe is assigned to this calibration project. Thus, no user specific 
adaptation is available. 

• An actual measurement is not performed, i.e. you can not start and stop the 
measurement. 

5. The QMH is set to the maximum mass number in RF Tuning.qmt. Tune the 
output resonant circuit as described in the instructions of the RF generator. 

NOTE: The mass settings of Tune Data.qmt should be adjusted before 
tuning the RF generator. 

NOTE: 
Do not damage the tuning screw of the generator. Never tighten or remove the 
tuning screw. 

6. Close and save the measurement project. In the File menu, click Close. You are 
requested if you want to save the measurement project. QUADERA® suggests an 
automatically generated file name that is based on date/time of the measurement and 
the used template. 

• Yes: the "Save As" window used for saving measuring data opens up. Select a 
suitable name and path and then click Save. The measurement project will be 
saved and closed. 
Please note: The file extension for measurement projects is *.qmp 

• No (recommended option): the measurement project will be closed without 
saving the data. 

• Cancel: the action is cancelled. You will return to the measurement project 
without saving the data. 
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Background Determination 

Background Determination 

Basics 
The mass spectrometer background is caused by residual gases. These gases are 
present in every analysis chamber and do not originate from the measuring sample. The 
background is mainly constant if the measuring apparatus is well conditioned. However, 
measurement results may be distorted if the background is not considered properly. The 
background determination identifies the existing residual gases. The detected ion 
currents are subtracted from subsequent measurement projects. The result will show the 
true composition of the measuring gas. 

Procedure 
Residual gases are measured either with the gas inlet closed or by using a zero gas, i.e. 
a pure gas that is fed into the analysis chamber to reach the same pressure as expected 
for future measurements. Using a zero gas takes account of adsorption and desorption 
effects better than pumping down the chamber to final vacuum. 

An MID measurement is used to determine the background. The recipe parameters are 
defined in the corresponding calibration project. Use the recipe editor to change the 
parameters. You can determine the mass spectrometer background for each detector 
type separately and store the results in the Background Library. The stored values will 
be used in future MID and MCD measurement projects where they are subtracted from 
the measured signals. 

NOTE: 
Always pump down the chamber to final vacuum before performing the 
background determination, or let in a suitable zero gas. Otherwise, serious 
measurement errors may result. 
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Measuring the Background 

NOTE: 
Before starting the measurement, check the correct calibration of the mass 
spectrometer components. If a calibration is necessary, perform the following 
preparatory measurements: 

• Calibrate the mass scale, 
• Determine the offset. 

1. Feed a suitable zero gas into the vacuum chamber, or pump the chamber down 
to final vacuum. 

2. Open the start page: In the View menu, click Show Start Page. 

3. Click on the icon for the required device. 

4. Create a new calibration project: In the "Templates" list, double-click e.g. 
Background Determination.qmt. This way you create a new calibration project 
based on the selected template. You can modify it according to your needs. 

5. The new measurement project window appears. The working area displays the 
calibration project. 
• Edit the recipe according to your needs (if necessary): Click the corresponding 

tab in the working area selection. 
The measurement tasks must not contain mass numbers where peaks of the 
zero gas appear. 

• Display the measuring data: Click the corresponding tab in the working area 
selection. 

NOTE: 
You can start the measurement regardless whether the recipe editor or the 
working area has been selected. 

6. Start the measurement: In the device status view, click on the "Start" icon. 
The connection to the device is automatically established. The device now 
receives the parameters for the current measurement task. The measurement is 
running automatically. 

7. Check the measured values, e.g. display the measuring data in a table. 

8. Click Apply to Background Library to forward the background measurement to the 
Background Library. Note: 

• New background measurements (mass numbers) are added to the 
Background Library, 

• Current measuring values replace existing data sets in the Background 
Library. 

9. Close and save the measurement project. In the File menu, click Close. You are 
requested if you want to save the measurement project. QUADERA® suggests an 
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automatically generated file name that is based on date/time of the measurement and 
the used template. 

• Yes: the "Save As" window used for saving measuring data opens up. Select a 
suitable name and path and then click Save. The measurement project will be 
saved and closed. 
Please note: The file extension for measurement projects is *.qmp 

• No (recommended option): the measurement project will be closed without 
saving the data. 

• Cancel: the action is cancelled. You will return to the measurement project 
without saving the data. 

NOTE: 
The data sets in the Background Library will be subtracted in MID and MCD 
measurements. If you wish to skip this subtraction then reset the data sets in 
the Background Library ("Delete Background Library" button).  Background 
Subtraction can also be disabled, without resetting the Background Library, 
from the context menu when running a Measurement Project. 
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Background Library 

The Background Library in the section of the calibration project displays the parameters 
required to determine the background. Changed parameters take effect in the next 
measurement task. 

The Background Library contains the corresponding background data for all measured 
mass numbers in tabular form. You can use various zero gases and perform consecutive 
background determinations. The results can be combined in the Background Library 
(function "Apply to Background Library"). Note that an individual Background Library is 
created for each installed detector. 

Image of background library (example) 

  

Parameter Range Description 

• Detector Dropdown list The Background Library is displayed for 
the selected detector type: 

• Faraday: the table for the Faraday 
detector is displayed. 

• SEM: the table for the SEM 
detector is displayed. 

• IonCounter (only QMG700): the 
table for the ion counter is 
displayed. 

• Mass Mass number 
(not editable) 

Mass number for which the background 
has been determined: 
applied from the related MID recipe 
("Mass" parameter). 

• Intensity Measured value Background intensity at the related 
mass number: 
corresponds to the currently measured 
value for this mass number. 

• Apply to 
Background 
Library 

Button Apply the result of the current 
background determination to the 
Background Library for the detector 
that is selected in the recipe. 

NOTE: 

• New background measurements are 
added to the Background Library, 

• Current measuring values replace 
existing data sets in the 
Background Library. 
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• Delete 
Background 
Library 

Button Delete all data sets of the Background 
Library, for all detectors. 

NOTE: 
"Delete Background Library" 
deletes the data sets of the 
Background Library irretrievably. 
In this case, a new background 
determination is required for new 
data sets. 
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Gas Specific Calibration 

Gas Specific Calibration 

NOTE: 
Perform the following preparatory measurements before the gas specific 
calibration: 

• Calibrate the mass scale, 
• Determine the offset, 
• Determine the background. 

Basics 
An MCD measurement project uses a matrix of calibration factors (analysis matrix) to 
convert ion currents into gas concentrations. The calibration factors are not universally 
valid. They have to be quantified by a separate calibration measurement using known 
gases (calibration gases). Calibration gases are selected according to the components in 
the measurement project whose concentrations are to be measured. 

NOTE: 
Gas mixtures that contain components with overlapping masses are not suited 
for use as calibration gas. The same mass number must not be assigned to 
several components. 

Procedure 
One MID measurement project is created per calibration gas. The recipe parameters 
include the mass numbers of the calibration gas components and can be modified in the 
recipe editor. The "GSC Matrix" editor specifies the concentration of each calibration gas 
component and its contribution on the related mass number. The gas specific calibration 
factors are required for the actual MCD measurement project. They are determined in 
the calibration project (GSC Result View) and saved in the MCD Calibration Factor 
Library. 
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Determining the GSC Factors 

NOTE: 
Before starting the measurement, check the correct calibration of the mass 
spectrometer components. If calibration is necessary, perform the following 
preparatory measurements: 

• Calibrate the mass scale, 
• Determine the offset. 
• Determine the background. 

NOTE: 
Gas mixtures that contain components with overlapping masses are not suited 
for use as calibration gas. The same mass number must not be assigned to 
several components. 

1. Feed a suitable calibration gas into the vacuum chamber. 

2. Open the start page: In the View menu, click Show Start Page. 

3. Click on the icon for the required device. 

4. Create a new calibration project: In the "Templates" list, double-click e.g. Gas 
Specific Calibration.qmt. This way you create a new calibration project based 
on the selected template. You can modify it according to your needs. 

5. The new measurement project window appears. The working area displays the 
calibration project. 
• Edit the recipe according to your needs (if necessary): Click the corresponding 

tab in the working area selection. 
• Display the measuring data: Click the corresponding tab in the working area 

selection. 

6. Input the parameters which define the calibration gas in the "GSC Matrix" editor. 
• Use the commands of the related context menu to edit the measurement 

tasks and masses. 
• Note: Use an identical name for the gas component in an MCD project. 

Otherwise, QUADERA® cannot refer to this component. As an example, 
QUADERA® does not equate "O2" and "Oxygen". 

NOTE: 
You can start the measurement regardless whether the recipe editor or the 
working area has been selected. 

7. Start the measurement: In the device status view, click on the "Start" icon. The 
connection to the device is automatically established. The device now receives the 
parameters for the current measurement task. The measurement is running 
automatically. 

8. In the GSC Result View, check the measured values and the calculated calibration 
factors. 
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9. Click Apply to MCD Calibration Factor Library to save the calibration factors in 
the MCD calibration factor library. Note: 

• New calibration factors are added to the MCD Calibration Factor Library, 
• Current values replace existing data sets in the MCD Calibration Factor 

Library. 

10. When required for future applications: save the calibration project as template 
(menu File > Save as Template…). 

11. Close and save the measurement project. In the File menu, click Close. You are 
requested if you want to save the measurement project. QUADERA® suggests an 
automatically generated file name that is based on date/time of the measurement and 
the used template. 

• Yes: the "Save As" window used for saving measuring data opens up. Select a 
suitable name and path and then click Save. The measurement project will be 
saved and closed. 
Please note: The file extension for measurement projects is *.qmp 

• No (recommended option): the measurement project will be closed without 
saving the data. 

• Cancel: the action is cancelled. You will return to the measurement project 
without saving the data. 
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GSC Matrix Editor 

The parameters that define the calibration gas are displayed in the "GSC Matrix" editor 
of the calibration project. Each calibration gas component is defined by its name, 
concentration, and the measurement task(s). Use the "Add MCD Task" tool to add a new 
component (measurement task). 

Image of "GSC Matrix" editor (example) 

Parameter Range Description 

• Component Letters and 
digits 

Name of the calibration gas 
component. 

Note: 
In an MCD project, use an identical 
name for the gas component. 
Otherwise, QUADERA® cannot refer 
to this component. As an example, 
QUADERA® does not equate "O2" 
and "Oxygen". 

• Concentration Number > 0 Concentration of the calibration gas 
component. 

• Mass (not editable) The gas specific calibration factors 
are determined for these 
measurement tasks: 
accepted from the MID recipe ("Task 
Name" parameter). 

• Mass # Checkbox Defines whether a calibration factor 
for the component is determined in 
the corresponding measurement 
task, or not. 

Note: 

• Only one calibration factor can be 
calculated per measurement task. 

• Several calibration factors per 
component can be determined at 
the same time. 

• A red colored cell indicates the 
internal standard. Use the 
context menu of the "GSC Matrix" 
editor to set the internal 
standard. 

  

Context menu of the "GSC Matrix" editor 
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In this context menu the following commands are available: 

• Delete selected Component: delete the marked measurement task (table row) 
from the "GSC Matrix" editor. 

• Delete selected Mass: delete the marked mass (table column) from the "GSC 
Matrix" editor. 

• Set as internal standard: set the internal standard for the calibration factors. 

Proceed as follows to set the internal standard for the calibration factors: 

1. Open the context menu in the table element related to the mass/component pair 
you want to set as internal standard. 

2. Click Set as internal standard. The table element for the internal standard 
appears with a red background color. 
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GSC Result View 

The parameters required to determine the calibration factors are displayed in the "GSC 
Result View" of the calibration project. 

The "GSC Result View" displays the calibration factors in a tabular form. They are 
calculated for all measurement tasks of the MID recipe, using the corresponding 
measured data. In the course of time you can extend and complete the MCD Calibration 
Factor Library (function "Apply to MCD Calibration Factor Library") by using various 
calibration gases to determine the calibration factors. 

Image of "GSC Result View" (example) 

  

Parameter Range Description 

• Component (not editable) Name of the calibration gas 
component: 
applied from the "GSC Matrix" editor 
("Component" parameter). 

• Mass (not editable) Measurement tasks for which the gas 
specific calibration factors are 
determined: 
applied from the related MID recipe 
("Task Name" parameter). 

• Intensity (not editable) Intensity at the related mass number: 
corresponds to the currently measured 
value for this mass number. 

• Factor (not editable) The calibration factor is automatically 
calculated from the measured 
intensity and the specified 
concentration. 

• Apply to MCD 
Calibration 
Factor Library 

Button Apply the current gas specific 
calibration factors to the MCD 
Calibration Factor Library. 

NOTE: 

• New calibration factors are added 
to the MCD Calibration Factor 
Library, 

• Current values replace existing 
data sets in the MCD Calibration 
Factor Library. 
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MCD Calibration Factor Library 

Measuring the concentration of the components of a gas mixture requires that the 
corresponding calibration factors are known. These are stored in the MCD Calibration 
Factor Library, in tabular form. Each calibration factor is defined in the related 
calibration project by the mass number and the name of the corresponding component. 

The calibration factors are quantified relatively. This requires to set one calibration factor 
as the internal standard. Normally, the calibration factor for N2 (m/e = 28) is used and 
set to 1 (standard setting). The other calibration factors relate to the standard. This 
approach allows you to create a consistent MCD Calibration Factor Library. Use the 
context menu of the "GSC Matrix" editor to set the internal standard. 

Image of MCD Calibration Factor Library (example) 

Extending the MCD Calibration Factor Library 
Proceed as follows to extend the MCD calibration factor library: 

1. Perform a new gas specific calibration (calibration project). 

2. Apply the new calibration factors to the MCD Calibration Factor Library: 
In the section of the calibration project, click Apply to MCD Calibration Factor 
Library. 

  

Deleting the MCD Calibration Factor Library 

1. Click Delete MCD Calibration Factor Library to remove all data sets from the 
MCD calibration factor library. 

NOTE: 
"Delete MCD Calibration Factor Library" deletes the data sets of the MCD 
Calibration Factor Library irretrievably. In this case, a new gas specific 
calibration is required for new data sets. 
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Enabling Partial Pressure 

Determining the Sensitivity 

The Device Sensitivity must be determined for the device to display Partial Pressure. 

To determine the Sensitivity, run the Sensitivity Determination measurement project. 
 Enter the Calibration Factors for each mass, enter the Total Pressure (if no gauge is 
attached) and run the measurement project. 

The Device Sensitivity can then be saved to the software device. 
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Required Process to Enable Partial Pressure 

To use Partial Pressure, the following must be done: 

• An Offset Calibration must have been executed at some point.  QUADERA will 
check to see if this has been done. 

• A SEM Amplification Calibration must have been executed at some point.  This 
determines the gain of the SEM. 

• Calibration Factors must be set up using the Sensitivity Determination 
measurement project. 

• The Sensitivity must be determined for the device using the Sensitivity 
Determination measurement project.  A default Sensitivity is available but is not 
as accurate as a Sensitivity determined by QUADERA for the specific device. 

• The Partial Pressure units must be selected (default is mbar). 
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Measurements using QUADERA 

Measurement Projects and Measurement Project Templates 

In QUADERA®, data are stored as measurement project templates and as measurement 
projects. Each measurement project template or measurement project is used for a 
specific measurement task. 

Measurement project templates 
Measurement project templates allow you to access frequently performed measurement 
tasks easily. Measurement project templates are created by INFICON or experienced 
users in order to keep the effort required for configuring typical measurement tasks at a 
minimum. Typical measurement project templates are installed together with 
QUADERA®. You can find these in the Start page. 
In addition, QUADERA® provides basic templates for each measurement project, such 
as Scan, MID, MCD etc. These templates normally include just one measurement task 
and are intended to create user specific measurement project templates as starting 
points for future measurement projects. 

Measurement projects 
A measurement project contains the measuring data as well as an image of the device 
required for displaying the measuring data correctly. 

  

  Measurement project 
template 

Measurement project 

File extension *.QMT *.QMP 

Recipe definition Yes Yes 

Configured sections Yes, several Yes, several 

Device settings Reference to the device 
type 

Complete image of the 
device 

Measuring data No Yes 

Comparison: Measurement project template vs. measurement project 
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Scan Measurement Projects 

In a scan-analog measurement, the ion current is measured as a function of m/e. This 
quickly allows you to make a qualitative statement such as "The gas consists of ..., ..., 
..., of which ... represents the majority. The fraction of ... is very small or cannot be 
measured". 
However, it is rather cumbersome to deduce the quantitative composition of the gas in 
% or ppm. Information about changes in the gas composition with time is hard to 
deduce from a sequence of several scans, and measurements over long periods of time 
also result in extremely large amounts of data. 

In scan-analog measurement projects you can also add analog input tasks (e.g. via 
quadrupole controller QC, "EXT IN"). 

Scan-analog also allows for capturing and comparing a reference scan if using a 
reference-based measurement project. 

A separate measurement project - Bargraph Cycles - can be used to plot analog scans 
against time. 

QUADERA® also provides a scan-analog measurement project template that displays a 
3D graph of analog scans.  3D consumes system resources and should be used for only 
short periods of time, if possible. 

NOTE: 
A precise measurement requires the correct calibration of the components of 
the mass spectrometer. 

See Example for the course of a scan measurement project (measure_example_scan). 

NOTE: 
For a written documentation of your measurement projects you can capture 
screens of the QUADERA® user interface.  Reports can also be printed from a 
selection on the context menu. 
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MID Measurement Projects 

In an MID measurement (Multiple Ion Detection) you specify distinct m/e values for 
which the ion current is to be measured. Only the specified mass numbers are scanned 
in this case. Each of these mass numbers is represented by a separate measurement 
task for which all parameters can be set. 
Changes in the gas composition with time can be recorded and displayed easily. An 
additional analysis of the measuring data allows you to convert the results into 
concentrations given in %, ppm, etc (MCD measurement). 

MID Measurement data can be displayed in amps or partial pressure. To display in 
partial pressure, one must first run the offset calibration measurement, calibrate the 
SEM Amplification, then determine the device sensitivity and lastly set the partial 
pressure units. 

• The Sensitivity of the instrument is the ratio of the ion current measured for a 
given mass to the partial pressure of a gas. 

• Only one Sensitivity parameter exists in QUADERA. It is used to calculate Partial 
Pressures for measurements using the Faraday or SEM detector. 

• Partial Pressure also uses a Calibration Factor, which is the ratio of the total ion 
current (at all masses) produced from a given partial pressure of that substance, 
to the total ion current produced from nitrogen at the same partial pressure.  The 
Calibration Factor(s) depends strongly on the energy of the ionizing electrons.  If 
the correct values of the Calibration Factors are not known for the exact 
conditions of the particular analyzer being used, they can be approximated using 
published relative ion gauge sensitivities for various gases. 

• If the SEM voltage is changed after SEM Amplification and Sensitivity have been 
determined then Partial Pressure calculations will be less accurate. If changing 
the SEM voltage, it is best to calibrate the SEM Amplification and determine the 
Sensitivity again before using Partial Pressure. 

NOTE: Setting or changing the partial pressure units requires one full scan 
through the MID measurement tasks to correctly update the chart. 

NOTE: 
A precise measurement requires the correct calibration of the components of 
the mass spectrometer. 

See Example for the course of an MID measurement project 
(measure_example_sample). 

NOTE: 
For a written documentation of your measurement projects you can capture 
screens of the QUADERA® user interface.  Reports can also be printed from a 
selection on the context menu. 



QUADERA HTML Help 

160 

 

MCD Measurement Projects 

The MCD measurement (Multiple Concentration Determination) is based on an MID 
measurement project and includes additional evaluation to measure concentrations. A 
matrix of calibration factors (analysis matrix) is used to convert the measured ion 
currents into concentrations of the individual gas components. The calibration factors 
are not universally valid. They must be quantified by a separate measurement using 
calibration gases, i.e. one or more GSC measurements. The actual MCD measurement 
and the calibration are closely connected. 

NOTE: 
A precise measurement requires the correct calibration of the mass 
spectrometer components. 

1. Before starting the measurement, check the correct calibration of the 
components of the mass spectrometer. If calibration is necessary, perform the 
following preparatory measurements: 
• Calibrate the mass scale, 
• Measure the offset, 
• Determine the background of the mass spectrometer, 
• Quantify the gas specific calibration factors. 

2. Open the start page: In the View menu, click Show Start Page. 

3. Click on the icon for the required device. 

4. Create a new MCD measurement project: In the "Templates" list, double-click the 
desired measurement project template. This way you create a new measurement project 
based on the selected template. 

5. The new measurement project window appears. The working area displays 
the MCD project. 
• Edit the MCD recipe if necessary: click the corresponding tab in the working 

area selection, 
• Display the measuring data: click the corresponding tab in the working area 

selection. 

NOTE: 
You can start the measurement regardless whether the recipe editor or the 
working area has been selected. 

6. Start the measurement: In the device status view, click on the "Start" icon. The 
connection to the device is automatically established. The device now receives the 
parameters for the current measurement task. You can adjust the chart layout while the 
measurement is running. 

7. Stop the measurement: In the device status view, click on the "Stop" icon. 

8. Close and save the measurement project. In the File menu, click Close. You 
are requested if you want to save the measurement project. QUADERA® 
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suggests an automatically generated file name that is based on date/time of the 
measurement and the used template. 
• Yes: the "Save As" window used for saving measuring data opens up. Select a 

suitable name and path and then click Save. The measurement project will be 
saved and closed. 
Please note: The file extension for measurement projects is *.qmp 

• No: the measurement project will be closed without saving the data. 
• Cancel: the action is cancelled. You will return to the measurement project 

without saving the data. 

NOTE: 
For a written documentation of your measurement projects you can capture 
screens of the QUADERA® user interface.  Reports can also be printed from a 
selection on the context menu. 



QUADERA HTML Help 

162 

 

Total Pressure Measurement 

This chapter is valid for the QMG220 only. 

QUADERA® supports total pressure measurements in the vacuum system (hardware 
supported only for QMG220). This requires that an appropriate pressure gauge is 
connected to the QMG and the device settings are adjusted accordingly. The total 
pressure measurement is available for: 

• Scan measurement projects, 

• MID measurement projects, 

• MCD measurement projects. 

Use the recipe editor to add the measurement task "Total Pressure" to the measurement 
project. The measured data (total pressure in the vacuum system) are displayed and 
saved. Besides, the course of a measurement corresponds to the selected measurement 
project. 

Adding the measurement task "Total Pressure" to a recipe 
Apply the "Add Total Pressure Task" or "Add Total Pressure Task to Chart" tools to the 
recipe editor. Edit the recipe parameters if necessary. 

Further notes 
Pay attention to the following items when measuring the total pressure: 

• The pressure gauge is not permanently switched on because the plasma in the 
gauge influences the gas composition in the recipient. Exception: monitoring the 
QMG. 

• Note that igniting the pressure gauge and displaying the correct pressure will 
take some time (refer to the operating instructions for the pressure gauge). 

NOTE: 
For a written documentation of your measurement projects you can capture 
screens of the QUADERA® user interface.  Reports can also be printed from a 
selection on the context menu. 



QUADERA 

163 

 

Creating Measurement Project Templates 

Proceed as follows to create a new measurement project template: 

1. Use e.g. the start page to open an existing measurement project template, or an 
existing measurement project. 

2. Use the recipe editor to modify the recipe parameters according to your needs. 

3. Use the toolbox to change the working area according to your needs. 

4. In the File menu, click Save As Template.... Select the path for the 
measurement project template, and input the file name. 

  

Note: 

• By default, the path set in the options is used for new measurement project 
template, 

• The file extension *.qmt is used for measurement project templates. 
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Recipes 

Recipes 

A recipe contains a sequence of measurement tasks. Use the recipe editor to change the 
recipe parameters. 

The following recipe types are available: 

• Scan recipes: parameters for scan-analog measurement project 

In a scan-analog measurement, the ion current is measured as a function of m/e. 
This quickly allows you to make a qualitative statement such as "The gas consists 
of ..., ..., ..., of which ... represents the majority. The fraction of ... is very small 
or cannot be measured". 
However, it is rather cumbersome to deduce the quantitative composition of the 
gas in % or ppm. Information about changes in the gas composition with time is 
hard to deduce from a sequence of several scans, and measurements over long 
periods of time also result in extremely large amounts of data. 
In scan-analog measurement projects you can also add total pressure 
measurement tasks (for the QMG220, if a pressure gauge is installed) and analog 
input tasks (AI). 

• MID recipes: parameters for MID/MCD measurement project 

In an MID measurement (Multiple Ion Detection) you specify distinct m/e values 
for which the ion current is to be measured. Only the specified mass numbers are 
scanned in this case. Each of these mass numbers is represented by a separate 
measurement task for which all parameters can be set. 
Changes in the gas composition with time can be recorded and displayed easily. 
An additional analysis of the measuring data allows you to convert the results 
into concentrations given in %, ppm, etc. (MCD measurement). 
In MID measurement projects you can also add total pressure measurement 
tasks (for the QMG220, if a pressure gauge is installed) and analog input tasks 
(AI). 

• MCD recipes: additional parameters for MCD measurement project 

The MCD measurement (Multiple Concentration Determination) is based on a MID 
measurement project and includes additional evaluation to measure 
concentrations. A matrix of calibration factors (analysis matrix) is used to convert 
the measured ion currents into the concentrations of the individual gas 
components. The calibration factors are not universally valid. They have to be 
quantified by a separate measurement using calibration gases. 
In MCD measurement projects you can also add total pressure measurement 
tasks (for the QMG220, if a pressure gauge is installed) and analog input tasks 
(AI). 
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NOTE: 
New or modified parameters for the measurement tasks are accepted by the 
device only after the measurement has been restarted. 
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Recipe Editor 

In the working area selection, click the corresponding tab. The recipe parameters for the 
active recipe are displayed in the section in tabular form (recipe editor). The columns 
represent the measurement tasks and the rows represent the recipe parameters. 

Editing parameters 
Proceed as follows to edit a parameter: 

1. Click the required cell. 

2. Depending on the parameter type: 
• Enter the required parameter via the keyboard, or 
• Use the spin buttons to modify the parameter, or 
• Select the required parameter in the respective dropdown list. 

3. After a parameter has been input, an automatic check is normally performed 
to ensure that the parameter lies within the permitted range. This prevents bad 
data input, and facilitates correct input. 

4. The parameter is accepted automatically as soon as you leave the cell. 

Add measurement task 
Proceed as follows to add a new measurement task to the recipe: 

1. Use the tool that is applicable to the measurement project: 
• "Add Scan Task" for scan measurement projects. 
• "Add Peak Task" for scan measurement projects. 
• "Add MID Task" for MID and MCD measurement projects. 
• "Add MCD Task" for MCD measurement projects. 
• "Add Total Pressure Task" for Scan, MID and MCD measurement projects, 
• "Add Analog Input Task" for Scan, MID and MCD measurement projects. 

Change sequence of measurement tasks 
Proceed as follows to change the sequence of measurement tasks in a recipe: 

1. Select the column that corresponds to the measurement task. 

2. Drag&Drop the measurement task to the required position. A red arrow indicates 
the insert position. 

Delete measurement task 
Proceed as follows to delete a measurement task from the recipe: 

1. Select the entire column that corresponds to the measurement task. 

2. On the keyboard, click the Del key (delete), or use the context menu. When the 
measurement task contains data a requester appears and queries you to approve 
deleting. 

Context menu of the recipe editor 
This context menu contains the following functions 
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• Copy Parameter To All: applies the selected parameter to all measurement 
tasks. 

• Delete selected Task: deletes the selected measurement task. 

NOTE: 
New or modified parameters for the measurement tasks are accepted by the 
device only after the measurement has been restarted. 



QUADERA HTML Help 

168 

 

Recipe Parameters: Scan 

NOTE: 
New or modified parameters for the measurement tasks are accepted by the 
device only after the measurement has been restarted. 

The following recipe parameters are available: 

Task Name 

First Mass 

Width 

Speed 

Dwell 

Mass Mode 

Detector Type 

AI Channel 

Gain (only QMG700) 

SEM Voltage 

CP-Level (only QMG700) 

Autorange Mode 

Detector Range 

Range Limit 

Analog Signal Filter (only QMG700) 

Resolution 

Pause Calibrate 

AO Channel 

AO Mode (only QMG220) 

AO Range (only QMG220) 

Trip Type 

Level A 

DO# A 

Level B 

DO# B 

State 
  

Parameter Range Description 
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• Task Name Letters and 
digits 

Name of the measurement task. 

Note that for analog input scan 
measurement tasks the trip function 
and the related parameters are 
available. 

• First Mass Number > 0 Start mass for the measurement. 

Enter the required value or use the 
spin buttons. 

• Width Any number Mass range to be scanned (starting 
with the start mass). Reverse scans, 
i.e. from right to left, are performed 
for negative values. 

Enter the required value or use the 
spin buttons. 

• Speed Dropdown list Measuring time per mass for scan 
measurements (mass scan) 

• Dwell Dropdown list Dwell time for the measurement of the 
analog input of the QC (only relevant 
for detector type EXT_IN_# in analog 
input measurement tasks). 

• MassMode Dropdown list Operation mode for scan-analog 
measurements and peak tasks: 

• SCAN-N (only scan-analog 
measurements): 
Ion currents are detected in a mass 
scan. 

• SCAN-F (only scan-analog 
measurements): 
Ion currents are additionally 
filtered using a FIR algorithm (FIR: 
Finite Impulse Response). The filter 
removes in large part interfering 
noise from the raw signal of the 
electrometer preamplifier. Thus, 
even very small peaks can be 
detected in the background signal. 

• STAIR-T (only peak tasks): 
Record a mass spectrum with 
integer mass jumps. 

• PEAK-L (only peak tasks): 
Scan-analog measurement with 
threshold value. Only that peaks 
are recorded and displayed, which 
exceed the threshold value. 

• PEAK-F (only peak tasks): 
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Ion currents are additionally 
filtered using a FIR algorithm. 

• Detector 
Type 

Dropdown list Used detector type. 

• AI Channel Dropdown list Number of the analog input for 
measuring data (only relevant for 
detector type AI in analog input 
measurement tasks). 

• Gain Dropdown list Parameter valid only for QMG700 

Measuring range for the analog input 
of the QC (only relevant for detector 
type EXT_IN_# in analog input 
measurement tasks). 

• SEM Voltage Number > 0 Operating voltage for the SEM. 

Enter the required value or use the 
spin buttons. 

The value "0" means that the common 
SEM voltage is applied. It is displayed 
and set in the device status view. 

• CP-Level Number > 0 Parameter valid only for QMG700 

Response threshold of the ion counter 
preamplifier. 

• Autorange 
Mode 

Dropdown list In QUADERA®, the amplifier 
measuring range can be fixed or 
adjusted automatically. 

• FIX: 
You can select the measuring range 
under Amplifier Range. 

• AUTO: 
The measuring range is selected 
automatically from all possible 
ranges. 

• AUTO-DOWN: 
The measuring range is selected 
automatically from all ranges 
located between the largest (least 
sensitive) range and the Range 
Limit. 

• Detector 
Range 

Dropdown list Measuring range for the ion current 
(only relevant for Autorange 
Mode=FIX) 

• Range Limit Dropdown list Most sensitive measuring range for the 
ion current (only relevant for 
Autorange Mode=AUTO-DOWN) 
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• Analog Signal 
Filter 

Dropdown list Parameter valid only for QMG700 

Time constant of analog filter. 

• Resolution Integer number 
> 0 

Mass resolution (small number = clear 
separation of peaks). Typical values 
are approx. 25 for QMG700, and 
approx. 50 for QMG220. 

Enter the required value or use the 
spin buttons. 

• Pause 
Calibrate 

Number > 0 A factor used to multiply the pause 
time determined in the device. In 
order to wait for transient effects, no 
measurements are performed during 
the pause time between two 
measurement tasks. 

Enter the required value or use the 
spin buttons. 

• AO Channel Dropdown list Number of the analog output. 
Measured values are output to this AO. 

• AO Mode Dropdown list Parameter valid only for QMG220 

Scales the measurement signal output 
(0…10 V). Parameter valid only for 
specified AO Channel. 

• AO Range Dropdown list Parameter valid only for QMG220 

Adjusts the measurement range to the 
maximum measured signal output. 
Parameter valid only for specified AO 
Channel. 

• Trip Type Dropdown list Parameter valid only for analog input 
and total pressure measurement tasks. 

The trip function can monitor 
measurement values of analog input 
measurements. Each measurement 
task provides two trip functions, A and 
B, and the related threshold values, 
Level A and Level B. The trip function 
results are sent to the output Bits DO# 
A and DO# B. 

• OFF: 
The trip function is switched off. 

• ABS: 
Use the trip function "ABS" for 
vacuum monitoring, differential 
pressure monitoring, and as 
comparator. Read further 
information. 
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• HYST: 
Use the trip function "HYST" to 
prevent permanent switching for 
fluttering signals. Read further 
information. 

• Level A Number Threshold value A (available only for 
trip types ABS and HYST). 

• DO# A Integer number 
> 0 

Digital output Bit. The result of the trip 
function is output to this DO (available 
only for trip types ABS and HYST). 

• Level B Number Threshold value B (available only for 
trip types ABS and HYST). 

• DO# B Integer number 
> 0 

Digital output Bit. The result of the trip 
function is output to this DO (available 
only for trip type ABS). 

• State Dropdown list Status of the measurement task. 

• ENABLE: 
The measurement task is being 
measured and the parameters are 
being saved. 

• SKIP: 
The measurement task is not being 
measured, but the parameters are 
preserved. 
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Recipe Parameters: MID 

NOTE: 
New or modified parameters for the measurement tasks are accepted by the 
device only after the measurement has been restarted. 

The following recipe parameters are available: 

Task Name 

Mass 

Dwell 

Detector Type 

AI Channel 

Gain (only QMG700) 

SEM Voltage 

CP-Level (only QMG700) 

Autorange Mode 

Detector Range 

Range Limit 

Analog Signal Filter (only QMG700) 

Resolution 

Pause Calibrate 

AO Channel 

AO Mode (only QMG220) 

AO Range (only QMG220) 

Trip Type 

Level A 

DO# A 

Level B 

DO# B 

State 
  

Parameter Range Description 

• Task Name Letters and 
digits 

Name of the measurement task 

• Mass Number > 0 Mass number for the measurement 
task. 
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Enter the required value or use the 
spin buttons. 

• Dwell Dropdown list Dwell time for the measurement at the 
current mass. 

In analog input measurement tasks: 
Dwell time for the measurement of the 
analog input of the QC (only relevant 
for detector type EXT_IN_#). 

• Detector 
Type 

Dropdown list Used detector type 

• AI Channel Dropdown list Number of the analog input for 
measuring data (only relevant for 
detector type AI in analog input 
measurement tasks). 

• Gain Dropdown list Parameter valid only for QMG700 

Measuring range for the analog input 
of the quadrupole controller QC (only 
relevant for detector type EXT_IN_# in 
analog input measurement tasks). 

• SEM Voltage Number > 0 Operating voltage for the SEM. 

Enter the required value or use the 
spin buttons. 

The value "0" means that the common 
SEM voltage is applied. It is displayed 
and set in the device status view. 

• CP-Level Number > 0 Parameter valid only for QMG700 

Response threshold of the ion counter 
preamplifier. 

• Autorange 
Mode 

Dropdown list In QUADERA®, the amplifier 
measuring range can be fixed or 
adjusted automatically. 

• FIX: 
You can select the measuring range 
under Amplifier Range. 

• AUTO: 
The measuring range is selected 
automatically from all possible 
ranges. 

• AUTO-DOWN: 
The measuring range is selected 
automatically from all ranges 
located between the largest (least 
sensitive) range and the Range 
Limit. 
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• Detector 
Range 

Dropdown list Measuring range for the ion current 
(only relevant for Autorange 
Mode=FIX) 

• Range Limit Dropdown list Most sensitive measuring range for the 
ion current (only relevant for 
Autorange Mode=AUTO-DOWN) 

• Analog Signal 
Filter 

Dropdown list Parameter valid only for QMG700 

Time constant of analog filter. 

• Resolution Integer number 
> 0 

Mass resolution (small number = clear 
separation of peaks). Typical values 
are approx. 25 for QMG700, and 
approx. 50 for QMG220. 

Enter the required value or use the 
spin buttons. 

• Pause 
Calibrate 

Number > 0 A factor used to multiply the pause 
time determined in the device. In 
order to wait for transient effects, no 
measurements are performed during 
the pause time between two 
measurement tasks. 

Enter the required value or use the 
spin buttons. 

• AO Channel Dropdown list Number of the analog output. 
Measured values are output to this AO. 

• AO Mode Dropdown list Parameter valid only for QMG220 

Scales the measurement signal output 
(0…10 V). Parameter valid only for 
specified AO Channel. 

• AO Range Dropdown list Parameter valid only for QMG220 

Adjusts the measurement range to the 
maximum measured signal output. 
Parameter valid only for specified AO 
Channel. 

• Trip Type Dropdown list The trip function can monitor 
measurement values of MID- and MCD 
measurements, total pressure 
measurements, and analog input 
measurements (AI). Each 
measurement task provides two trip 
functions, A and B, and the related 
threshold values, Level A and Level B. 
The trip function results are sent to the 
output Bits DO# A and DO# B. 

• OFF: 
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The trip function is switched off. 

• ABS: 
Use the trip function "ABS" for 
vacuum monitoring, differential 
pressure monitoring, and as 
comparator. Read further 
information. 

• HYST: 
Use the trip function "HYST" to 
prevent permanent switching for 
fluttering signals. Read further 
information. 

• Level A Number Threshold value A (available only for 
trip types ABS and HYST). 

• DO# A Integer number 
> 0 

Digital output Bit. The result of the trip 
function is output to this DO (available 
only for trip types ABS and HYST). 

• Level B Number Threshold value B (available only for 
trip types ABS and HYST). 

• DO# B Integer number 
> 0 

Digital output Bit. The result of the trip 
function is output to this DO (available 
only for trip type ABS). 

• State Dropdown list Status of the measurement task. 

• ENABLE: 
The measurement task is being 
measured and the parameters are 
being saved. 

• SKIP: 
The measurement task is not being 
measured, but the parameters are 
preserved. 
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Recipe Parameters: MCD 

NOTE: 
New or modified parameters for the measurement tasks are accepted by the 
device only after the measurement has been restarted. 

An MCD measurement project is based on an MID measurement project and includes 
additional evaluation to yield the components' concentrations of a gas mixture 
(quantitative gas analysis). Thus, an MCD measurement project always contains a 
measurement recipe and an analysis matrix which contains the gas specific calibration 
factors. The MCD measurement project is closely related to a gas specific calibration 
which is needed to determine the relevant calibration factors. Note that you should 
perform the gas specific calibration directly before the MCD measurement project. 

Analysis matrix (MCD Matrix Editor) 
The analysis matrix connects the MID measurement recipe with the gas components: 

• The rows of the analysis matrix are defined by the name of the gas components 
for the quantitative analysis. 

• Use the "Add MCD Task" tool to add a row (gas component) to the matrix. 

NOTE: 
In the MCD project, use identical names for the gas components as used in the 
gas specific calibration. Otherwise, QUADERA® cannot refer to the components. 
As an example, QUADERA® does not equate "O2" and "Oxygen". 

• The columns of the analysis matrix are defined by the measurement recipe, and 
correspond to the mass numbers in the measurement tasks. 

• The individual matrix elements represent the gas specific calibration factors for 
the quantitative gas analysis. The calibration factors are determined in the gas 
specific calibration and stored in the MCD Calibration Factor Library. 



QUADERA HTML Help 

178 

 

Recipe Parameters: Total Pressure 

This chapter is valid for the QMG220 only. 

NOTE: 
New or modified parameters for the measurement tasks are accepted by the 
device only after the measurement has been restarted. 

The following recipe parameters are available:: 

Task Name 

Dwell 

Detector Type 

Trip Type 

Level A 

DO# A 

Level B 

DO# B 

State 
  

Parameter Range Description 

• Task Name Letters and 
digits 

Name of the measurement task. 

• Dwell Dropdown list Dwell time for the measurement of the 
total pressure. 

• Detector 
Type 

(not editable) Detector type "TotalPressure": installed 
total pressure gauge 

• Trip Type Dropdown list The trip function can monitor 
measurement values of total pressure 
measurements. Each measurement 
task provides two trip functions, A and 
B, and the related threshold values, 
Level A and Level B. The trip function 
results are sent to the output Bits DO# 
A and DO# B. 

• OFF: 
The trip function is switched off. 

• ABS: 
Use the trip function "ABS" for 
vacuum monitoring, differential 
pressure monitoring, and as 
comparator. Read further 
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information. 

• HYST: 
Use the trip function "HYST" to 
prevent permanent switching for 
fluttering signals. Read further 
information. 

• Level A Number Threshold value A (available only for 
trip types ABS and HYST). 

• DO# A Integer number 
> 0 

Digital output Bit. The result of the trip 
function is output to this DO (available 
only for trip types ABS and HYST). 

• Level B Number Threshold value B (available only for 
trip types ABS and HYST). 

• DO# B Integer number 
> 0 

Digital output Bit. The result of the trip 
function is output to this DO (available 
only for trip type ABS). 

• State Dropdown list Status of the measurement task. 

• ENABLE: 
The measurement task is being 
measured and the parameters are 
being saved. 

• SKIP: 
The measurement task is not being 
measured, but the parameters are 
preserved. 
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Trip Function ABS 

Use the trip function "ABS" for the following purposes: 

• Vacuum monitoring, 

• Differential pressure monitoring, 

• Windows comparator. 

  

Vacuum monitoring 
Requires just the trip function Trip A. Proceed as follows to use the trip function for 
vacuum monitoring in MID and MCD measurement projects: 

1. Select trip type "ABS". 

2. Enter the threshold value "Level A". 

3. Set the digital output Bit "DO# A". The result of the trip function is output to 
DO# A. 

The trip function ABS-Trip A switches on when the signal falls below Level A. 

 

  

Differential pressure monitoring 
Requires just the trip function Trip B. Proceed as follows to use the trip function for 
differential pressure monitoring in MID and MCD measurement projects: 

1. Select trip type "ABS". 

2. Enter the threshold value "Level B". 

3. Set the digital output Bit "DO# B". The result of the trip function is output to 
DO# B. 

The trip function ABS-Trip B switches on when the signal exceeds Level B. 
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Windows Comparator 
Requires the two trip function Trip A and Trip B. Proceed as follows to use the trip 
functions as comparator in MID and MCD measurement projects: 

1. Select trip type "ABS". 

2. Enter the upper threshold value "Level A". 

3. Enter the lower threshold value "Level B". 

4. Set identical values to the digital output Bits "DO# A" and "DO# B", i.e. DO# 
A:xx and DO# B:xx. The two trip functions are conjoined (logical operator AND). 

The trip function ABS switches on when the signal is in the range between the threshold 
values Level B and Level A. 
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Trip Function HYST 

Use the trip function "HYST" (hysteresis) to prevent permanent switching for fluttering 
signals. 

This requires just the trip function Trip A. Proceed as follows to use the hysteresis trip 
function "HYST" in MID and MCD measurement projects: 

1. Select trip type "HYST". 

2. Enter the lower threshold value "Level A". 

3. Enter the upper threshold value "Level B". 

4. Set the digital output Bit "DO# A". The result of the trip function is output to 
DO# A. 

The trip function HYST switches on when the signal falls below Level A, and it switches 
off when the signal exceeds Level B. 
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Processing Measurement Data 

Minimum 

Action 
Return the smallest measuring value found in the selected part of the measuring curve: 

Minimum = Minimum(x1, x2, ... , xn), 
x1 ... xn = Measuring values 1 ... n in the selected part 

The calculation is updated continuously while the measurement is running. 
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Average 

Action 
Calculate the average value for all measuring values located in the selected part of the 
measuring curve: 

 

xi = Measuring value; n = number of measuring values in the selected part 

The calculation is updated continuously while the measurement is running. 
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Maximum 

Action 
Return the largest measuring value found in the selected part of the measuring curve: 

Maximum = Maximum(x1, x2, ... , xn), 
x1 ... xn = Measuring values 1 ... n in the selected part 

The calculation is updated continuously while the measurement is running. 
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Absolute Standard Deviation 

Action 
Calculate the absolute standard deviation for all measuring values located in the selected 
part of the measuring curve: 

 

xi = Measuring value; n = number of measuring values in the selected part 

The calculation is updated continuously while the measurement is running. 
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Automating Tasks 

Triggered Run Add-in 

The purpose of the Triggered Run Add-in (installed with QUADERA 4.40) is to provide a 
QUADERA Add-in that automates the execution of multiple QUADERA operations.  These 
operations include loading a Template, running the associated Measurement Project, 
saving its data, and then exporting that data into an ASCII file.  These operations are 
combined into what is referred to as a Triggered Run Task.  The Add-in has the ability to 
create and configure a list of these tasks prior to run time.  The Add-in also manages 
configuration of the execution of this task list by means of digital input triggering. 

The Add-in provides the following functionality: 

• Allows multiple Triggered Run Tasks, where each task can be configured so that: 
• A Template can be selected. 
• The Save Files can be defined. (Save file is of type .qmp, and the exported 

ASCII file will have the same name, with the .asc extension.) 
• The Filament can be turned on or off. 
• The SEM can be turned on or off. 

• Allows the user to select the desired QMG device. 

• Allows the user to select the Digital Input to be used as the Trigger. 

• Allows the user to select the how the Digital Input should be used: 
• The QMG can run when the Digital Input switches on and then stop when it 

switches off. 
• The QMG can run when the Digital Input switches off and then stop when it 

switches on. 

• Allows automatic preparation of the system, so that all Measurement Files have 
been opened and the QMG is ready to run. 

• Allows the user to begin watching for triggers. 

• Allows the user to stop watching for triggers. 

• Requires user approval prior to exporting data. 

• Automatically manages switching through the list of Tasks. 

• Allows the user to save all configuration information. 

This sequence of steps should be followed to run the Triggered Run Add-in: 

• Select QMG – In the list labeled “Select QMG” choose the QMG to be used for the 
run.  Only one QMG can be selected for a run. 
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• Configure the Task List – A Task is an operation that uses a given template to 
open a Measurement File, configures the QMG Filament and SEM, runs that QMG 
and then finally saves and exports the associated data. 
• Add New – Using the text boxes under the list view, define the parameters of 

a new Task. 
•  

• Template – Enter the name of an existing template stored in the 
default template directory, including .qmt extension, or use the browse 
button to navigate to the desired template. 

• Save As – Enter in the name to give the saved Measurement File, 
including extension .qmp.  This entered File name will also be used to 
save the exported ASCII file, but it will use the .asc extension instead. 

• Filament – Check “Filament” if it is desired for this task to be run with 
the filament turned on. 

• SEM – Check “SEM” if it is desired to run this task with the SEM turned 
on. 

• Click “Add Task” and a new row will be added to the table with the 
parameters as defined above. 

• Update Task – When a task is selected in the table, the fields for editing 
are automatically filled. The user can modify any or all of the fields and 
then click the “Update Task” button.  The selected row will be updated 
with the new values. 

• Delete Task – When one or more rows are selected in the table, and the 
“Delete task” button is clicked, those rows will be removed. 

• No changes are saved until the “Save” button is clicked or “Ok” is used to 
dismiss the dialog. 

• Configure the Run – The Run (i.e. how all tasks will be executed) can be 
configured by the controls in the group labeled “Manage Running of Tasks”. 
• Connect – Connect executes the task of making a connection between 

QUADERA and the QMG device.  You must connect prior to configuring the 
Run.  Certain information is only available after connection.  If the Button 
says “Connect” then you must connect to the selected QMG.  If the button 
says “Disconnect” then the QMG is already connected and you are ready to 
configure. 

• “Run while DI On” indicates that the user wants each task to start and run 
when the Digital Input indicated changes state to “On” (if checked) or “Off” (if 
not checked). 

• If “Run while DI On” is checked, then when the Digital Input changes 
to “On”, the next task will begin running. When that Digital Input 
changes to “Off”, it will stop the task from running. 

• If “Run while DI On” is not checked, then when the Digital Input 
changes to “Off”, the next task will begin running. When that Digital 
Input changes to “On”, it will stop the task from running. 

• “Run while DI On” is used for immediately starting the run if the start 
condition is true.  After clicking the “Start” button, the run will begin with out 
waiting for a change in the Digital Input. 

• “Digital Input to watch” is a list ranging from 1 to the number of Digital 
Inputs in the QMG device  This indicates which Digital Input will be used as 
the trigger for the run. 
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• “Reload when Finished” indicates that the scheduled run will be reloaded after 
completing the previous run.  The next run is loaded, but it will not start 
watching for triggers until the “Start” button has been clicked.  The next set 
of files will have their name appended with an index “(#)”.  This will 
increment and the runs will continue reloading until the Add-in has been 
dismissed. 

• “Restart after Reload” will be enabled if “Reload when Finished” has been 
checked.  Using “Restart after Reload” skips the need for the user to click on 
“Start” after each run.  The Add-in will immediately begin watching for 
triggers as soon as it has completed reloading. 

• “Start” – Click “Start” after both the tasks and the Run have been configured. 
 This will tell the Add-in to begin loading Measurement Files and to prepare for 
the Run.  The Add-in will begin watching for value changes on the selected Digital 
Input.  When that Digital Input changes value it triggers the Add-in to take action 
by either starting or stopping the current Task.  By using these Triggers, the Add-
in starts and stops each Task, iterating through the list until they have all been 
executed. 

• “Stop” – Once the “Start” button has been clicked, the button text will change to 
“Stop”.  Clicking the button at this point will manually stop the run. 

• Completion of the run – When the run has been completed, the Add-in will 
automatically save the data file and export the data. 
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Scripting 

Scripting 

Scripting has been integrated into the host application, enabling the user to adapt the 
functions of the application to his or her needs. Scripting always requires the host 
application in order to be executed. 

The Visual Studio Tools for Applications (VSTA) development system is suited to 
customize applications by using the .NET framework. VSTA replaces Visual Basic for 
Applications (VBA) and uses Visual Studio as the IDE. 

With scripting, you can develop your own solutions to problems and in this way 
automate and extend the functions of the application. You can develop solutions that 
extend the functions of your application and that may be used again and again. By 
integrating VSTA, QUADERA® provides the user with a widely used and supported 
programming environment. 

Scripting within QUADERA® 
QUADERA® stores scripting code in a main scripting directory. The individual modules 
(add-ins) are stored separately. When required, the add-ins are available for all 
measurement project templates. 
QUADERA® provides examples for add-ins and measurement project templates that use 
these Add-ins. You can use the templates via the start page. 

NOTE: 
For further information on scripting and the programming environment, please 
refer to the help file for Microsoft Visual Studio Tools for Applications. Use the 
Help menu of the VSTA editor. 

NOTE: 
The help system for the scripting functions within QUADERA® explains the 
extended instruction set and the corresponding syntax. 

NOTE: 
The QUADERA® Release Notes ("Readme.html" file) provide a description of 
"Saving VBA code for reprogramming in VSTA" to support users who have been 
working with VBA up to now. 
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Scripting Directory Structure 

File types 
A scripting add-in contains the following file types: 

• Add-in DLL: 
.Net assembly which contains the compiled add-in code (*.dll), 

• Source code: 
These are the files which allow the user to view, edit and compile the add-in. The 
main file is a "Visual Basic .Net" project (*.vbproj) which then contains links to 
other files such as VB.Net code (*.vb). 

Directories 
Scripting add-ins are stored by default in the directory "My Documents\My 
Quadera\Scripting": 

• The sub-directory "MeasureProjectAddIns" contains the add-in DLL Files, 

• The sub-directory "Code" contains the source code files. Each add-in is stored in 
a separate directory. 

Add-ins which are present in the "MeasureProjectAddIns" directory can be used by 
QUADERA and will be listed in the "Add-in Manager" dialog. An add-in does not need to 
have source code available. However, without this the user will be unable to view or edit 
the code. 

Example 
The following table shows an example file structure for an add-in with the name 
"Sample": 
(directories appear in normal type, files in italics) 

  

 Scripting   

   MeasureProjectAddIns ♦ Sample.dll 

   Code   

     Sample ♦ Sample.vbproj 

      ♦ ThisMeasureProject.vb 

      ♦ <Other source code 
files> 

Note that you can change the file location of the scripting directory. 
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Copying Add-ins 

Proceed as follows to copy an add-in: 

1. Copy the add-in DLL file to the "MeasureProjectAddIns" directory. 

2. If source code is also available: 

a. Create a new directory under "Code" with the name of the add-in 
(without the DLL extension!). 

b. Copy the source code files to this directory. 
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Deleting Add-ins 

NOTE: 
Add-ins can be used by more than one measurement project. Care should be 
taken when deleting an add-in. 

Proceed as follows to delete an add-in: 

1. Remove the add-in DLL file from the "MeasureProjectAddIns" directory. 

2. If source code is also available: Remove the directory with the add-in name from 
the "Code" directory. 
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Using Macros 

Creating Add-ins and Macros 

In VSTA, an add-in can include more than one function. Each function can be considered 
as a macro and an add-in as "macro collection". Thus, you have two options to create a 
new macro: 

• Edit an existing add-in to include a new function that can be used as macro, 

• Create a new add-in and program a function that can be used as macro. 

The following steps describe how to create a new add-in. 

1. Open an existing measurement project, or create a new measurement project. 

2. In the Tools menu, point to Programming. 

3. In the submenu, select Create Add-in…. The "Create Add-in" window opens up. 

4. Use the field to specify the name of the add-in. 

5. Click [OK]. The VSTA editor opens up. Now you can create the new add-in: 
• VSTA automatically creates the basic structure of the add-in that is 

executable without any functions, 
• Then you can program your own functions to expand the add-in. 

QUADERA® stores each add-in in a main scripting directory. When required the add-ins 
are available for all measurement project templates. 

NOTE: 
For further information on scripting and the programming environment, please 
refer to the help file for Microsoft Visual Studio Tools for Applications. Use the 
Help menu of the VSTA editor. 
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Activating Add-ins 

1. Open an existing measurement project, or create a new measurement project. 

2. In the Tools menu, point to Programming. 

3. In the submenu, select Add-in Manager…. The "Add-in Manager" window opens 
up. 

4. In the displayed "Available Add-ins" list, enable the checkbox next to the name of 
the required add-in. 

5. Click [OK]. 
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Running Macros 

Automatic run 
QUADERA® automatically executes macros in the following cases: 

• An add-in is loaded and its startup code calls up the macro, 

• A QUADERA® event calls up the macro. 

Manual run 
You have to activate the relevant add-in before you can manually execute the macro. 

1. In the Tools menu, point to Programming. 

2. In the submenu, select Macros…. The "Macros" window opens up. 

3. In the displayed macro list, click the name of the macro to be executed (not the 
checkbox). 

4. Click Run. 

NOTE: 
You can call up the "Macros" window with the keyboard shortcut ALT+F8. 
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Editing Add-ins and Macros 

In VSTA, an add-in can include more than one function. Each function can be considered 
as a macro and an add-in as "macro collection". Proceed as follows to edit an add-in or 
an included macro: 

1. Open an existing measurement project, or create a new measurement project. 

2. In the Tools menu, point to Programming. 

3. In the submenu, select Add-in Manager…. The "Add-in Manager" window opens 
up. 

4. In the displayed "Available Add-ins" list, click the name of the add-in to be 
edited, or browse for the required add-in. 

5. Click [Edit]. The source code will then be opened in the VSTA editor for editing. 

QUADERA® stores each add-in in a main scripting directory. When required, the add-ins 
are available for all measurement project templates. 

NOTE: 
For further information on scripting and the programming environment, please 
refer to the help file for Microsoft Visual Studio Tools for Applications. Use the 
Help menu of the VSTA editor. 
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Calling Up the VSTA Editor 

1. Open an existing measurement project, or create a new measurement project. 

2. In the Tools menu, point to Programming. 

3. In the submenu, select Add-in Manager…. The "Add-in Manager" window opens 
up. 

4. In the displayed "Available Add-ins" list, click the name (not the checkbox) of the 
add-in to be edited, or browse for the required add-in. 

5. Click [Edit]. The source code is being opened in the VSTA editor for editing. 

QUADERA® stores each add-in in a main scripting directory. When required the add-ins 
are available for all measurement project templates. 

NOTE: 
For further information on scripting and the programming environment, please 
refer to the help file for Microsoft Visual Studio Tools for Applications. Use the 
Help menu of the VSTA editor. 
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Calling Up the VSTA Help 

1. Call up the VSTA editor.  (e.g. Edit an available Add-in). 

2. In the Help menu, select the required item. 

or 

2. Press the F1 key. 

NOTE: 
The VSTA Help includes the help for the specific QUADERA® scripting 
functionality. 
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Spectra Library 

Spectra Library 

A Spectra Library is available for comparison of device spectrum to compound spectra. 

The Spectra Library is accessed via the Tools>>Spectra Library menu selection or from 
any Bargraph Cycles measurement project. 

The Spectra Library view and contents can be customized and saved. 
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Operating the Input/Output Module 

• Quadrupole mass spectrometer QMG220: input/output module IO220 

• Quadrupole mass spectrometer QMG700: input/output module IO700 
  

 

Use the relevant measurement project as a user interface for testing and servicing the 
input/output module (if existing). For this, connect the device with QUADERA®. 

• Digital Inputs: display the states of the digital input (DI) channels: 
• Number: identification of the DI channel, 
• Value: value of the DI channel (On/Off), 

• Digital Outputs: switch on and off the digital output channels (DO) manually: 
• Number: identification of the DO channel, 
• Value: value of the DO channel (On/Off), 

• Analog Inputs: display the voltage at the analog input (AI): 
• Number: identification of the AI channel, 
• Value: numerical value of the voltage at the AI channel. 

Add a measurement task "Add Analog Input Task" to Scan and MID measurement 
projects to measure the voltage at a analog input. 

• Analog Outputs: Change the voltage at the analog output (AO): 
• Number: identification of the analog output, 
• Value: numerical value of the voltage at the analog output. 
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Creating IO Characteristics 

Creating Input/Output Characteristics 

Characteristics can be created for Analog Inputs and Outputs. Characteristics can be 
assigned to one or all devices.  Analog I/O Characteristics work with the following 
devices: 

• Quadrupole mass spectrometer QMG220: input/output module IO220 

• Quadrupole mass spectrometer QMG700: input/output module IO700 

The Characteristics Editor can be accessed from the context-menu of the All Device 
Status View or from the Device Configuration. 

Characteristics can be saved to the software device in QUADERA® from a Measurement 
Project. 

The function of AI/AO Characteristics allows definition of a characteristic set of data that 
can be applied to an Analog Input or Analog Output.  Once defined, these characteristics 
are then available for use on any Analog Input or Output. For example, a set of data can 
be defined that produces a charted temperature for an Analog Input. 

Example:   X*1.8 + 32 

The AI/AO Characteristics dialog can be accessed from the Tools>> AI/AO 
Characteristics menu selection.  From this dialog new Characteristics can be created and 
edited.  Characteristics can also be copied (to create a new Characteristic from a 
standard Characteristic) or deleted.  The Characteristic Definition Editor provides a table, 
graph and formula interface for easy creation of the Characteristic. The Definition Editor 
is also where the Characteristic type is defined – Analog Input, Analog Output or Analog 
Input to Analog Output.  A name and unit must also be entered in this editor. 

The formula interface describes the Y value as a function of X.  The formula can use the 
operators of + - * / ^ as well as the following functions: 

Description Enter as: Mathematical 
Equivalent 

Calculation of e to the 
power of X 

exn(X) e^X 

Calculation of 10 to the 
power of X 

exp(X) 10^X 

Calculation of the lgn() ln() 
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logarithm, base e 

Calculation of the 
logarithm, base 10 

log() lg() 

Squared sqr() X^2 

Calculation of the 
square root 

srt() X^(1/2) 

Determination of the 
absolute value 

abs() |X| 

Trigonometric functions Sin(),Cos(),Tan() Sin(),Cos(),Tan() 

Expressions in 
parentheses 

(   ) (   ) 

Pi Pi Pi 

The formula parser will indicate when a formula is constructed incorrectly.  Note that the 
parser may indicate ‘Operator Input Error’ as the formula is being entered. Disregard 
that message unless it appears when the formula is finalized. 

AI/AO Characteristics are then assigned to Analog Inputs and Analog Outputs via the 
context menu item ‘AI/AO Characteristics’ in any MID chart.   Once a Characteristic is 
assigned to an Analog Input it is used for that Analog Input in any MID Measurement 
Project that uses that Analog Input.  For example, if Analog Input 1 is wired to a 
temperature sensor, and a Characteristic is assigned to Analog Input 1, then all MID 
Measurement Projects that use Analog Input 1 will automatically use that Characteristic. 
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Warning and Error Messages 

List of Events 

The event view informs you on the occurred events: 

• "Date/Time" displays the time when the event occurred, 

• "Source" displays the source that caused the event, e.g. measurement or device, 

• "Type" displays the event type ("Information", "Warning", "Error"), 

• "Description" displays a brief message text on the event, and specifies warnings 
and errors. This three-part specification contains: 
• the device specification, 
• the code letter of the event type ("E" means error, "W" means warning), 
• the three-digit identification number of the event. 

List of events sorted by identification numbers: 

• Warning messages ("W") for the QMG220: 
• W001: "emission current out of tolerance" 
• W002: "emission current wide out of tolerance" 
• W003: "RF-stage temperature is high" 

• Error messages ("E") for the QMG220: 
• E001: "external protection triggered" 
• E002: "emission error" 
• E003: "filament 1 defect" 
• E004: "filament 2 defect" 
• E005: "RF-stage switched off because of excessive temperature" 
• E009: "ionsource error" 
• E039: "SEM error" 
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Warning Messages for the QMG220 

Warning Message QMG220.W001 

Message text: 
"emission current out of tolerance" 

Description: 
The emission current deviates from the set value. 

Message occurs when? 

• The emission current deviates 10% and more than 40 µA from the specified 
value. 

Reasons 

• The emission current control is faulty, 

• The pressure in the recipient is unstable. 

Consequences 

• Measuring data are corrupt. 

Solutions 

• Replace the IS220 when the message occurs repeatedly with stable pressure 
conditions. 
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Warning Message QMG220.W002 

Message text: 
"emission current wide out of tolerance" 

Description: 
The emission current essentially deviates from the set value. 

Message occurs when? 

• The emission current deviates more than 20% and more than 40 µA from the 
specified value. 

Reasons 

• The emission current control is faulty, 

• The pressure in the recipient is unstable. 

Consequences 

• Measuring data are corrupt. 

Solutions 

• Replace the IS220 when the message occurs repeatedly with stable pressure 
conditions. 
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Warning Message QMG220.W003 

Message text: 
"RF-stage temperature is high" 

Description: 
The temperature of the RF stage has exceeded 65°C. 

Message occurs when? 

• The temperature of the RF stage exceeds 65°C. 

Reasons 

• Cooling of the RF stage is not sufficient because the fan filter pad is blocked, 

• The fan is defective. 

Consequences 

• Measuring data are corrupt. 

Solutions 

• Check the fan filter pad, 

• Repair the fan. 
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Error Messages for the QMG220 

Error Message QMG220.E001 

Message text: 
"external protection triggered" 

Description: 
The protection for SEM and filament has triggered. 

Message occurs when? 

• The specified threshold is exceeded when monitoring the total pressure, 

• The external protection is triggered, 

• The total pressure gauge is not properly connected, or the protection input is not 
properly connected. 

Reasons 

• Connected total pressure gauge: the pressure has exceeded the specified 
threshold, 

• The total pressure gauge reports an error, 

• The total pressure gauge is defective or disconnected, 

• The total pressure gauge is switched off. 

Consequences 

• Filament and SEM are switched on and off depending on the selected protection 
mode. 

Solutions 

• Set the protection mode to internal protection. 

• Connect a total pressure gauge. 

• Modify the threshold of the total pressure gauge. 
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Error Message QMG220.E002 

Message text: 
"emission error" 

Description: 
An emission error occurred. 

Message occurs when? 

• The specified emission current is not reached, 

• The protection current for the filament is triggered. 

Reasons 

• The filament emission current is too low. 

Consequences 

• Ionization is impossible, 

• Measuring data are not meaningful. 

Solutions 

• Check the specified protection current for the filament, 

• Replace the filament. Refer to the device specific instructions of the QMG (OEM 
manual) for further information, 

• Switch over to the other filament (when existing). 
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Error Message QMG220.E003 

Message text: 
"filament 1 defect" 

Description: 
The filament 1 is broken. 

Message occurs when? 

• A broken filament is detected when the device is switched on, 

• A broken filament is detected when the filament is switched on, 

• The filament is missing. 

Reasons 

• The filament is defective. 

Consequences 

• Ionization is impossible, 

• The filament can not be switched on, 

• Measuring data are not meaningful. 

Solutions 

• Replace the filament. Refer to the device specific instructions of the QMG (OEM 
manual) for further information. 

• Switch over to the filament 2 (when existing). 
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Error Message QMG220.E004 

Message text: 
"filament 2 defect" 

Description: 
The filament 2 is broken. 

Message occurs when? 

• A broken filament is detected when the device is switched on, 

• A broken filament is detected when the filament is switched on, 

• The filament is missing. 

Reasons 

• The filament is defective. 

Consequences 

• Ionization is impossible, 

• The filament can not be switched on, 

• Measuring data are not meaningful. 

Solutions 

• Replace the filament. Refer to the device specific instructions of the QMG (OEM 
manual) for further information. 

• Switch over to the filament 2 (when existing). 
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Error Message QMG220.E005 

Message text: 
"RF-stage switched off because of excessive temperature" 

Description: 
The RF stage was switched off because the temperature has exceeded 80°C. 

Message occurs when? 

• The temperature of the RF stage exceeds 80°C. 

Reasons 

• Cooling of the RF stage is not sufficient because the fan filter pad is blocked, 

• The fan is defective. 

Consequences 

• The power supply of the RF stage is switched off, 

• Measuring data are not meaningful. 

Solutions 

• Check the fan filter pad, 

• Repair the fan, 

• Switch the device off, and wait until the RF stage has cooled down. Then switch 
the device on again. 
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Error Message QMG220.E009 

Message text: 
"ionsource error" 

Description: 
An error occurred in the power supply of the ion source. 

Message occurs when? 

• The current related to the ion reference voltage is too high, 

• The current limit is exceeded in degas mode, 

• The power supply of the IS220 is not ok. 

Reasons 

• The feeder of the IS220 is not ok, 

• The connected ion source is short-circuited, 

• The specified protection current limit for degas mode is too low. 

Consequences 

• The ion source is operating faulty, 

• Measuring data are not meaningful. 

Solutions 

• Check and correct contacts and cable of the IS220 power supply, 

• Dismount the ion source. Clean or repair it, 

• Increase the protection current for degas mode. 
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Error Message QMG220.E039 

Message text: 
"SEM error" 

Description: 
An error occurred in the control of the SEM voltage. 

Message occurs when? 

• The SEM voltage deviates 10% and more than 30 V from the specified value, 

• In case of a short circuit. 

Reasons 

• The SEM is contaminated or defective. 

Consequences 

• The SEM switches off, 

• Measuring data are not meaningful when using the SEM. 

Solutions 

• Check the SEM. Refer to the device specific instructions of the SEM (OEM manual) 
for further information. 
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Scripting in QUADERA 

NOTE: 
You first have to activate the QUADERA® VSTA functionality through an 
appropriate license key in order to use 'scripting'. Adhere to the notes given in 
the Release Notes and to the "About…" dialog. 

You can use the VSTA functions provided by QUADERA® to automate tasks and to tailor 
them according to your needs. The available instructions, how to use them, and the 
syntax is integrated into the Help of the VSTA editor: 

• Open the VSTA editor, 

• Open the object browser (menu View > Object Browser), 

• Open the library "Quadera", 

• Click on the required component, 

• The bottom right part of the window displays the available information on the 
component. Press the F1 key to invoke the general VSTA Help. 

NOTE:  QUADERA® provides examples for add-ins and measurement project 
templates that use these Add-ins. You can use the templates via the start page. 

NOTE:  VSTA Add-ins can be started from the QUADERA command line if 
desired.  There is a command line option – [/addin] that can be used with the 
Add-in name.  As an example (XP English shown), the following command line 
can be used to automatically load and start the [GSD320] Add-in: 

C:\Program Files\QUADERA\Quadera.exe /addin:GSD320 

To modify the command line, create a program shortcut in Windows and edit 
the shortcut’s Properties>>Target field. 
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Glossary 

A 
AI: Analog Input: Analog (continuous) input of the mass spectrometer. 

amu: atomic mass unit. 

Analog Input: Analog (continuous) input of the mass spectrometer. 

Analog Output: Analog (continuous) output of the mass spectrometer. 

AO: Analog Output: Analog (continuous) output of the mass spectrometer. 

B 
Background: See Mass spectrometer background. 

Bar graph: Display of measuring data on a category axis. 

Button: Graphical representation of a binary switch. 

C 
C-SEM: Secondary electron multiplier with channeltron (also known as channel electron 

multiplier). 

Category: In QUADERA: A non-continuous division of a measuring data axis. 

Context menu: A context menu can be called up by clicking certain spots in the graphical 
user interface with the right mouse button. It contains only menu items that make 
sense in the clicked area (object specific functions). 

D 
Data navigator: Operating element for navigation within the measuring data. The data 

navigator is especially useful when handling large amounts of data. 

Degassing: For a specified time, the filament receives a current that is higher than usual. 
This heats out the measuring head and cleans it from contamination. 

DI: Digital Input: Digital (binary) input of the mass spectrometer. 

Digital Input: Digital (binary) input of the mass spectrometer. 

Digital Output: Digital (binary) output of the mass spectrometer. 

Dimension: Relation between a quantity of physics and the basic quantities. 

DO: Digital Output: Digital (binary) output of the mass spectrometer. 

E 
Emission current: Electron current required for ionizing the analysis gas. 

Event display: Display for events: Warnings, informations, errors. 
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F 
Filament: Glowing wire which emits the electrons required for ionizing the gas molecules. 

FIR: Finite Impulse Response (digital filter). 

G 
Gas specific calibration factors: Correction factors, used for calculating partial pressures 

from ion currents. 

Graphics: Display with a graphical representation of the measuring values (line graph, bar 
graph, ...). 

GSC: Gas Specific Calibration. 

H 
Hold: Used if data are being analyzed while a measurement is running. The command 

freezes the section it its current state (the latest measuring data are not being 
displayed). However, the measurement continues in the background. 

I 
Ion source optimization: Calibration process during which the ion source is adjusted in 

order to optimize the ion current with respect to the intensity and/or the peak shape. 

M 
Mass scale calibration: Correction between nominal mass number and actual peak 

maximum. 

Mass spectrometer background: Background determination by the software. Mostly, a 
zero gas is used for this. 

MCD: Multiple Concentration Determination. In this measuring mode, the concentration of 
the individual gas components is calculated from measured ion currents. 

Measurement project: Contains all instruments required to perform a specific 
measurement task. One device is assigned to each measurement project. It is 
possible that several measurement projects relate to the same device. 

Measurement project template: See Template. 

Measurement task: Constitutes the basic component of a recipe and contains the 
measuring mode and all parameters required to specify this mode. Measurement 
tasks can be configured. 

Measuring mode: The different types of measurement that are supported by the device. 

MID: Multiple Ion Detection. In this measuring mode, the intensity for specified masses is 
measured as a partial pressure or ion current. 

MS: Mass spectrometer. 

N 
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Nominal mass: Expected mass of an element. 

O 
Object: General term for elements that are being used in the software in any way, e.g. 

chart, task. 

Offset: Offset of a real measuring amplifier from zero. 

P 
Parameter set: Group of parameters that are related or belong together otherwise 

(settings). 

Partial pressure: Pressure that is being created by an individual component in a gas 
mixture. 

Peak: A scan-analog spectrum consists of a number of peaks. These represent fractions of 
the individual gas components at the respective masses. 

PGA: Process gas analysis. 

ppb: Parts per billion (1 : 1,000,000,000). 

ppm: Parts per million (1 : 1,000,000). 

Process gas analysis: Analysis of gas mixtures that are being expected in a process. 

Property dialog field: Dialog window, generally containing several tabs. 

Q 
QC: Quadrupole Controller. See operating instructions QMG. 

QMG220: High-end mass spectrometer. 

QMG700: High-end mass spectrometer. 

QUADERA: Operation and analysis software for the QMG mass spectrometers. 

R 
Recipe: A recipe is a sequence of measurement tasks. 

RF: Radio Frequency. 

RGA: Residual Gas Analyzer. 

S 
Scan: See Scan Analog. 

Scan Analog: Ion current as a function of m/e. 

Scan speed: Sampling rate for scan-analog measurements. In most cases the time/mass. 

Scan-F filter: FIR filter, used for smoothing a scan-analog signal. 
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Scripting: Programming of specific routines. In QUADERA, scripting has been implemented 
with VSTA. 

Section: Part of the working area. Any working area can be divided into so-called sections 
by the user. Each section can be filled with a graphical object (e.g. measuring data 
display). 

SEM: Secondary Electron Multiplier. 

Sensitivity: The sensitivity is the basis to calculate partial pressures from ion currents. The 
sensitivity is used together with the gas specific calibration factors, and can be 
determined from measurements. 

SEV: Sekundärelektronenvervielfacher (German expression for SEM). 

SPM: Sputter Process Monitor. 

T 
Template: Predefined settings which help the user to create a measurement project 

(configuration of the measurement without measuring data). 

Toolbox: Graphical operating element which depicts functions with small pictograms. The 
functions are activated or executed by dragging & dropping the related pictograms. 

Trend: Course of a value with time. 

Trend display: Graphical display for the course of a measured quantity with time. 

Tune Mode: Procedure for tuning a device such as the ion source and optimizing the signal 
shape. 

U 
Unit: Quantity of physics = Numerical value * unit. 

V 
VBA: Visual Basic for Applications. Scripting language by Microsoft which is used for 

programming in applications. Followed by VSTA. 

VSTA: Visual Studio Tools for Applications. Development system to customize applications 
by using the .NET framework. Replaces VBA. 

W 
Working area: Part of the measurement project window or recipe. The working area is 

used to display measuring data or to specify parameters for the currently selected 
recipe. 

Workspace: See Working area 

WYSIWYG: "What You See Is What You Get": The displayed screen is being output at the 
printer as faithfully as possible. 
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Analog input editor ........................... 200 

Analog Inputs .................................. 201 
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Analog Signal Filter ................... 167, 172 
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Arrange Icons .................................... 97 

Auto Hide .......................................... 67 
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Average .......................................... 183 

Axial ............................................... 109 

Axis X ............................................... 63 

Axis Y ............................................... 63 

Axis Y1 ............................................. 63 
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Axis Y2 ............................................. 63 

B 

Background .............................. 138, 139 

Background library .................... 139, 141 

Bar ............................................. 63, 80 

C 

Calibration and Tuning ........................ 70 

Calibration factor ...................... 145, 152 

Calibration gas ................................. 144 

Calibration project ....................... 70, 105 

Background ........................... 138, 139 

Calibration factor .................... 145, 152 

File location .................................... 87 

Gas specific calibration ............ 144, 145 

Ion source ............................. 106, 107 

Mass scale ......................120, 122, 124 

Offset ................................... 130, 131 

RF tuning ..................................... 134 

Calibration recipe ............................. 176 

Calling up 

Context menu ................................. 58 

Help............................................... 20 

Macro .......................................... 195 

VSTA editor .................................. 197 

VSTA help ............................. 198, 215 

Calling up context menus .............. 57, 58 

Capturing screens .............................. 68 

Cascade ............................................ 97 

Cathode .......................................... 109 

Characteristics ................................. 201 

Characteristics Editor ........................ 201 

Chart display .......................... 74, 79, 80 

Chart element .................................... 33 

Checkbox .......................................... 36 

Click ................................................. 37 
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Close All Windows .............................. 97 
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Application ..................................... 59 

Measurement project ....................... 86 

Quadera ......................................... 82 

Window .................................... 59, 97 

Color .......................................... 63, 90 

Common SEM voltage .......... 54, 167, 172 

Communication Settings ................... 100 

Component............................... 147, 150 

Concentration .................................. 147 

Configuration ................................. 1, 26 

Connect ..................................... 54, 103 

Contents ........................................... 20 

Context menu .............................. 57, 58 

Chart ...................................... 63, 135 

Frame of the section ........................ 62 

GSC matrix editor .......................... 147 



Index 

223 

Mass Scale Tune Fine Editor ............ 128 

Menu bar ........................................ 60 

Recipe editor ................................ 165 

Recipe selection .............................. 61 

Title bar ......................................... 59 

Window title ................................... 67 

Copy Parameter To All ...................... 165 

Copyright ............................................ 7 

CP-Level .................................. 167, 172 

Create Add-in .................................. 193 

Crossbeam ......................... 27, 109, 112 

Cross-references .................................. 9 

Cursor .............................................. 74 

Curve color ........................................ 90 

Customize ......................................... 60 

D 

Data files .......................................... 87 

Data navigator ........................ 62, 74, 76 

Delete Background Library ................ 141 

Delete Mass Scale Tune Fine Entries ... 128 

Delete MCD Calibration Factor Library . 152 

Delete Offset Entries ......................... 132 

Delete selected Component ........ 147, 165 

Delete selected Mass ........................ 147 

Delete selected rows ......................... 128 

Delete working area ........................... 95 

Detector Range ..................132, 167, 172 

Detector Type ....................167, 172, 177 

Device .............................................. 33 

Device parameter ......................... 27, 54 

Device Sensitivity ............................. 154 

Device setting .................................... 27 

Device status ............................... 54, 99 

Device status view .................. 54, 55, 99 

Device Status View allows ................... 55 

Device Status View shows ................... 55 

Digital input editor ........................... 200 

Digital output editor ......................... 200 

Directories .................................. 17, 87 

Disconnect ................................. 54, 102 

Display ....................................... 63, 91 

DO# A ..............................167, 172, 177 

DO# B ..............................167, 172, 177 

Dockable ........................................... 67 

Docker window ............................ 67, 99 

Double-click ...................................... 37 

Drag&Drop ........................................ 37 

Dropdown list .................................... 36 

Dwell ................................167, 172, 177 

E 

Editing add-ins ................................. 196 

Editing macros ................................. 196 

Editing parameters ........................... 165 

Editor 
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Analog input/output ....................... 200 

Digital input/output ....................... 200 

GSC matrix ................................... 147 

Ion source .................................... 109 

Mass Scale Tune Coarse ................. 126 
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Recipe .......................................... 165 

VSTA ........................................... 197 

Electrometer preamplifier .................. 132 

Emission current .............................. 109 

Error message ................................. 203 

Event view .................................. 56, 99 

Events ............................................ 203 

Exit .................................................. 82 
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F 
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Level A .............................167, 172, 177 

Level B .............................167, 172, 177 
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Manuals .............................................. 9 
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Saving ........................................... 86 

Scan ............................................ 157 
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Measurement project template ...... 70, 156 

Create .......................................... 162 
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Select ............................................ 70 
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